1. Download our Official Android App: Forums for Android!

Support GMail Archive Headache!

Discussion in 'Android Devices' started by csvencer, Jan 7, 2013.

  1. csvencer

    csvencer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    4
    0
    5
    Does anyone know how to stop my GSIII from autoarchiving every read email I have? If I get a new email and open it, from either the notification bar or by going into the app, once I back out of it the email disappears from the inbox and is archived. I have checked all the archival settings on the GSIII as well as on the web but figure out why it's still doing it. Any suggestions?

    -Svence
     

    Advertisement

  2. motoracer1486

    motoracer1486 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    301
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    301
    29
    43
    What application are you using to get your email?
     
  3. csvencer

    csvencer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    4
    0
    5
    Standard Gmail app. Updated automatically.
    -Svence
     
  4. motoracer1486

    motoracer1486 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    301
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    301
    29
    43
    I can't really figure out why only after reading an email it'd be automatically archived.

    Do you by any chance have any filters on your gmail account? (gmail.com -> click the sprocket on the top right, go to settings -> filters.

    Also, go to the forwarding and pop/imap tab and see if there is anything that sticks out there.
     
  5. csvencer

    csvencer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    4
    0
    5
    Only filter set up is a facebook notification one (skips inbox) so I don't have a million FB emails.

    Under FWDing/POP. I have POP off, IMAP enabled, default settings on the rest. I will have to pay a little more attention to the issue and see if I can nail down some additional details, maybe it's specific emails, or ways I read them, I don't know. Appreciate the help.

    -Svence
     

Share This Page

Loading...