1. Download our Official Android App: Forums for Android!

General Gmail Contacts - Auto Add?

Discussion in 'Android Devices' started by stmartin84, Mar 2, 2010.

  1. stmartin84

    stmartin84 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    215
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    215
    2
    36
    Mechanical Engineer
    GA
    For some reason whenever I send an email or reply to an email it automatically adds the email address to my contacts folder. Not sure what's going on, could someone assist?
     

    Advertisement

  2. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Log into Gmail and make sure all the contacts you want to sync are under "My Contacts". Then using the Eris: People>Groups (3 heads on the bottom)>Menu>Sync Groups. Uncheck "Sync all contacts". Whenever Gmail creates a contact it will be in "All Contacts" which will no longer sync.
     
    gruss likes this.
  3. stmartin84

    stmartin84 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    215
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    215
    2
    36
    Mechanical Engineer
    GA
    thanks. I believe it worked.
     
  4. gruss

    gruss Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,411
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    1,411
    116
    163
    IT
    Toledoish
    worked like a champ for me, I thought i was just gonna have to clean up gmail occasionally!
     
  5. adammsu

    adammsu Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    93
    Joined:
    Feb 22, 2010

    Feb 22, 2010
    93
    3
    16
    only thing i learned the other day about this, if you have "sync all" turned off, then add a contact from the phone without assigning that contact to a group that is sync'd, it will disappear. Morale: make sure when you type in someones number, that you assign a group.
     
  6. finch9987

    finch9987 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 24, 2009

    Dec 24, 2009
    4
    0
    5
    This does not work on my Eris. When I go to People>Groups>Menu, there is no option to Sync Groups. There are only two menu options: Add A Group and Delete Group. I haven't done a factory reset of my phone ever, or anything like that, since I bought it in January. Why wouldn't I see that menu option like you guys?
     
  7. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Have you synced your contact before? If you have, I dont know why you wouldnt have the option
     
  8. happy2

    happy2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    1
    0
    5
    I have same problem. Have synched before and did have that option. Have upgraded Android to 2.1 and now do not have that choice. Can only Add A Group or Delete A Group.
     
  9. LED

    LED Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    405
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    405
    65
    53
    Rochester, NY
    Open up People app. Menu > View. Uncheck "show auto gmail contacts".
     
  10. x_Prozak_x

    x_Prozak_x Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    May 16, 2010

    May 16, 2010
    50
    4
    16
    Midland, MI
    Alternatively, you can do the following:

    Open People > Menu > View > check "Only Contacts with Phone Numbers" This should take out all the email addresses. I used this method to get rid of all the one of addresses I have sent mail to.

    Hope that helps
     

Share This Page

Loading...