1. Download our Official Android App: Forums for Android!

Support gmail contacts still show

Discussion in 'Android Devices' started by ZuraX, Oct 6, 2010.

  1. ZuraX

    ZuraX Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    7
    0
    5
    Washington, PA USA
    Since this last update I have a problem. I have my ECO set to not sync gmail contacts. But when I click Messages then New Message the the head icon it lists all my gmail contacts. Any ideas?
     

    Advertisement

  2. shantytownbrown

    shantytownbrown Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    305
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    305
    37
    63
    Medicine
    Connecticut
    did you check under People(add'y book)-->menu-->view-->is google checked here or unchecked...if checked, uncheck it...see if that helps...might still be syncing but at least you wont see them...
     
  3. ZuraX

    ZuraX Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    7
    0
    5
    Washington, PA USA
    Yes I unchecked that. Still show. I even turned off my phone and back on... Weird.... I can find no way to delete these...


    Edited to add... I just went to Google/Gmail and looked at my contacts.... These people its showing on my phone are NOT listed as contacts in my gmail contacts list....
     
  4. shantytownbrown

    shantytownbrown Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    305
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    305
    37
    63
    Medicine
    Connecticut
    then is this another facebook sync issue, not gmail?
     
  5. ZuraX

    ZuraX Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    7
    0
    5
    Washington, PA USA
    Nope I have no friends on my Facebook account. The people it show are people that I have contacted via gmail. Like my web host.
     
Tags:

Share This Page

Loading...