1. Check out our companion app, Forums for Android! Download from Google Play

Support GMail doesn't auto get messages anymore

Discussion in 'Android Devices' started by sethgoldstein, Sep 21, 2010.

  1. sethgoldstein

    sethgoldstein Well-Known Member
    Thread Starter
    35

    Jul 21, 2010
    100
    0
    35
    Male
    Web Designer/Internet Marketer
    Doylestown, PA USA
    Hey Everyone,

    I have a rooted Droid X. I love it. Recently it stopped getting GMail on its own. I have to hit refresh to have it get the mail? Anyone else have this problem? Any idea how to fix it?

    Thanks!
     

    Advertisement

  2. sethgoldstein

    sethgoldstein Well-Known Member
    Thread Starter
    35

    Jul 21, 2010
    100
    0
    35
    Male
    Web Designer/Internet Marketer
    Doylestown, PA USA
    Figured it out!
     
  3. llamakc

    llamakc Well-Known Member
    16

    Jul 23, 2010
    57
    5
    16
    Who Dat Nation
    Please explain what you did to fix it.
     
  4. ericnail

    ericnail Well-Known Member
    93

    Dec 27, 2009
    632
    137
    93
    Dr.
    Alpharetta, GA
    maybe update to the new gmail app from the market?
     
  5. sethgoldstein

    sethgoldstein Well-Known Member
    Thread Starter
    35

    Jul 21, 2010
    100
    0
    35
    Male
    Web Designer/Internet Marketer
    Doylestown, PA USA
    Go to the GMail app -Select It
    Find the Hard Menu Key – Press It
    Select Accounts
    Press the hard menu key again
    Select Account Settings
    Make Sure the Background Data and Auto-Sync are selected or checked with green check marks
    as well as the sync is ON for your account(s)

    It's posted on my blog as well: Android GMail Syncing Tip
     
  6. meldev73

    meldev73 Member
    5

    Jul 15, 2010
    5
    0
    5
    When following those steps, I don't have any boxes to put check marks in to select background data or auto-sync...
     
  7. dd293g

    dd293g New Member
    5

    Aug 31, 2010
    2
    0
    5
    Had the same problem, only way to fix it was to do a factory reset
     

Share This Page

Loading...