1. Download our Official Android App: Forums for Android!

Gmail errors

Discussion in 'Android Apps & Games' started by cazian, Mar 19, 2011.

  1. cazian

    cazian Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    6
    1
    6
    Having some problems using the Gmail app (version 2.3.4.1) on my HTC Wildfiore, running Froyo 2.2. These have only started recently.

    The problems seem to only affect messages within "Labels" and not the main inbox. When clicking on a conversation list title, instead of the message (or "conversation" opening up, it says "loading conversations" and goes back to the conversation list. It can sometimes carry on in this loop 3 or 4 times until it finally opens up the message body. Occasionaly, it will work first time, it's all very unpredictable. This is all very inconvenient.

    Also, another problem has cropped up, which may be linked. When a message is fist loading, the back and forward buttons at the bottom (for going to the next or previous email) appear with a white background, but when the message loads, they become greyed out. It is then not possible to go back and forth to the next or previous email, so you have to go back to the main conversation list, to access other emails.

    Does anyone know what is up? I haven't been able to find other threads where other users have had these problems.
     

    Advertisement

  2. amlothi

    amlothi Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,185
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    1,185
    201
    143
    Is your data connection stable? I found that Gmail doesn't work well sometimes if my mobile data connection isn't very good. It doesn't seem to cache much offline, unless you specifically set it to Sync those labels that you access often.

    So, first, you could try setting it to Sync any labels that you want to have easily available on the phone.

    Second, try clearing data for the app. For many apps, including Gmail, if there is a problem, or you updated the app, or whatever - it can be resolved if you clear all data for the app and then let it re-sync everything.
     
    cazian likes this.
  3. cazian

    cazian Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    6
    1
    6
    Thanks for your ideas. Whether I have a rock solid wifi or mobile 3G (H) connection, the problem is still there.

    I had already tried clearing out the cache and data, but this didn't work either.

    Syncing some commonly used labels seems to be working at the moment, even the back and forth buttons, after clearing out cache and data again, but I'm sure that too doesn't seem to work after a while.

    Never had these problems before, so not sure what's changed.
     

Share This Page

Loading...