1. Are you ready for the Galaxy S20? Here is everything we know so far!

Gmail issue since root

Discussion in 'Android Devices' started by Chuntsman949, Oct 29, 2010.

  1. Chuntsman949

    Chuntsman949 Member
    Thread Starter

    ever since I rooted I have been having some gmail issues.. I cannot send out, and my inbox will show that I have 10 emails but nothing in the in box, when I go online to check, all 10 will be there... any ideas on what is happening.. I searched but found no solutions...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. JackT

    JackT Well-Known Member

    Any more information on your rooting? What method did you use, what ROM are you using, have you done things like reboot, or delete the account and re-add it, etc?
     
  3. Chuntsman949

    Chuntsman949 Member
    Thread Starter

    I used unrevoked, and am using the standard ROM, never deleted gmail and re added... I have backed up my phone, and restored it using clock work... that is it
     
  4. JackT

    JackT Well-Known Member

    I haven't run into this issue before so I am just throwing out ideas. You could try signing out of that Gmail account, killing the sync with it, and then resigning in and having it resync. You could also try removing the entire account and adding it back.
     
  5. Chuntsman949

    Chuntsman949 Member
    Thread Starter

    when you say remove the account, you mean to a factory wipe correct?
     
  6. JackT

    JackT Well-Known Member

    Can you go under "Accounts" in setting and remove the account? Then add it back.
     
  7. rcubed3r

    rcubed3r Member

    Go to settings, applications, manage applications, and 'clear data' for gmail.
    Next time you open gmail, it will need to sync everything again.

    If that doesn't work, use titanium backup and uninstall gmail. Reboot the phone. Go to market and reinstall gmail.

    Ron
     
  8. Mr. Ed

    Mr. Ed Extreme Android User

    neither of these methods worked for me.

    this is a gmail issue that I have been having for about 3 weeks. it comes and goes.

    for whatever reason..gmail is occasionally not syncing. it does what the original poster said...it also will not delete emails on the gmail server...thogh they are deleted on the phone. it is really really hit or miss.

    what i have started doing now (rather tha going to the desktop to view and delete the culprit emails) is going to the stokc mail app when the "ghost notification" is present. the emails dload jsut fine there and I delete them and the notification on gmail icon goes away.

    I am just about ready to go to the stock email app as it works flawlessly. I have just become accustomed to using the gmail app


    cliff notes...i am on fresh 3.3 and have the same issue...no real fix found. belief is that it is a server issue
     
    ovrrdrive likes this.
  9. akazabam

    akazabam Android Expert

    I hate to revive a semi-old thread, but I just encountered this problem recently after restoring a nandroid backup. Every email I deleted on the phone would not sync to the server. I was able to fix it by just uninstalling the latest gmail update through manage applications, and letting it automatically reinstall. It seems to work just fine now. Apparently this sort of thing doesn't work for everyone. Mr. Ed, did you ever get gmail working correctly?
     
    ovrrdrive likes this.
  10. Mr. Ed

    Mr. Ed Extreme Android User

    For the most part it works...given the widespread reports and the fact that it just 'started to work' one day I have summed it up to be an issue on gmails end
     
  11. surfologist87

    surfologist87 Android Expert

    I had a similar issue on SteelH's rom. I doubt it was the roms issue but it has started when i used that rom.

    When i got emails, i could open them, but they wouldnt register as opened when i checked my inbox online.
    Also i could not send out.

    I starting using the mail app for another email account i have, and it gave me the same problems.. I dont know why i couldnt send out, i have since switched roms though so i dont have the issue anymore
     
  12. Mr. Ed

    Mr. Ed Extreme Android User

    it wouldn't be unheard of that it could be a rom issue...but in my case I never changed rom's ....it just started working again...and occasionally it stops....then starts working again later that same day
     
  13. akazabam

    akazabam Android Expert

    How weird is that. I'd only ever had the problem once or twice, and it was only one or two emails. This last time, though, absolutely nothing gmail related would sync from the phone to the server. It seems there are different causes/fixes/symptoms for this particular problem.
     
  14. bama78792000

    bama78792000 Newbie

    I was having issues with sending emails. I uninstalled the updates through the market and that seems to have fixed my issues. I'm running myns rls 4
     
  15. arunachudh

    arunachudh Lurker

    Guys,

    I am not sure if this is relevant for any of them. But i faced the same issue. Infact the issue in my case was due to the low internal memory. As soon as i cleared some application (uninstalled applications), Gmail, Gtalk and market, all fucntioned as if the issue never occured.
    So just thought of sharing it with you so that someone might get benefitted out of it!! Hope it helped
     
  16. arunachudh

    arunachudh Lurker

    Guys,

    I am not sure if this is relevant for any of them. But i faced the same issue. Infact the issue in my case was due to the low internal memory. As soon as i cleared some application (uninstalled applications), Gmail, Gtalk and market, all fucntioned as if the issue never occured.
    So just thought of sharing it with you so that someone might get benefitted out of it!! Hope it helped
     
  17. -DRM-

    -DRM- Member

    I started having the exact same issue as of a few days ago:

    1. inbox on phone is not deleting them from Gmail's servers - if I log on the web they are still there (And the phone inbox counter shows them too - just not on the phone screen).

    2. Will not send outbound emails at all.

    Rooted, Fresh 3.5 ROM, stock kernel. Last outgoing email was 12/25, about the time I had to do a restore after a botched 3.5 upgrade.

    Any suggestions?
     
  18. akazabam

    akazabam Android Expert

    Did you try any of the suggestions in this thread?
     
  19. sigmaxaa

    sigmaxaa Newbie

    I'm experiencing the same issue and have been on/off for the past several weeks. I've tried everything listed in this thread but the issue seems to keep cropping up.

    The latest thing I'm trying, which I found in Myn's thread at XDA, is to go to the settings within Gmail/Labels/Choose "Sync all" in both the Inbox and Priority Inbox settings (original setting for both was 4 days). Just tried this yesterday so not sure if it will work or not

    I'm running Myn's Warm 2.2 RLS4 and since everyone here that has had the issue seems to be running different roms, my guess would be that it's Gmail sync related.
     
  20. ovrrdrive

    ovrrdrive Android Expert

    Just had this problem pop up on me again and following the directions above I removed the update and went to the market and installed it again. Right after that I was able to send an email...
     
  21. m-unit

    m-unit Member

    I had this issue with myns rom. I messed with it, but finally just reinstalled everything and I was golden. I am also on Fresh again, which works fine too. Not sure what the exact problem was, but a reinstall solved it for me.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...