1. Download our Official Android App: Forums for Android!

Support Gmail 'labels' not loading

Discussion in 'Android Devices' started by ziggy1024, Feb 11, 2011.

  1. ziggy1024

    ziggy1024 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    64
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    64
    2
    16
    Engineer
    Hants
    I use the Gmail app for mail & until yesterday it worked perfectly. Now, when I try to view messages under any of my 'label's (Menu\Go to labels\select one!) it just shows 'Loading conversations...', and doesn't ever actually load anything!

    I hadn't changed any of the sync times or any other settings within the app, but have since tried! I've cleared cache, & cleared data for the app. I've uninstalled the app updates and re-installed. I tried setting up the standard mail app & that could see everything fine. Likewise, accessing gmail through the web browser works as usual.

    Standard 2.2 Desire, non-rooted.

    Any ideas?! :thinking:

    Really want to avoid trying a factory reset, as I can see that being a bit of a pain WRT getting things back to how they are...

    Cheers!
     

    Advertisement

  2. ziggy1024

    ziggy1024 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    64
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    64
    2
    16
    Engineer
    Hants
    Solved! If anyone's interested, 'Saymyname' was at fault. No longer set to read my email and it now works fine... Installed that fairly recently, but I guess I must have switched the email option on a few days ago and not noticed a problem straight away! :)
     
  3. cobram3

    cobram3 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    1
    0
    5
    Wow - thanks to you...uninstalling Enhanced Caller id fixed it!
    thank you thank you
     
Tags:

Share This Page

Loading...