1. Download our Official Android App: Forums for Android!

Support Gmail not syncing automatically

Discussion in 'Android Devices' started by ronchito, Jun 6, 2010.

  1. ronchito

    ronchito Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    25
    1
    16
    is anyone else experiencing a lack of automatic syncing for gmail? I seem to only be getting my new emails delivered to my phone if i do a manual sync. Is there a setting that i can check somewhere that may have gotten switched off somewhere?
     

    Advertisement

  2. Randy S

    Randy S Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 27, 2010

    May 27, 2010
    4
    0
    5
    IIRC, the settings are under Menu/Settings/Accounts & Sync. What's it set to?
     
  3. ronchito

    ronchito Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    25
    1
    16
    Both auto-sync and background sync are checked - and my gmail account has a green sync icon next to it.
     
  4. Droidnow1

    Droidnow1 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    11
    1
    16

    This is one of several problems I'm having. I was in the Verizon store for almost 2 hours and they could not get it to sync.
     
    blahlex likes this.
  5. dan h

    dan h Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    97
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    97
    38
    23
    Anaheim, CA
    Sometimes a simple power on/off will fix the problem. Worked for me.
     
  6. cortland1998

    cortland1998 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    May 1, 2010

    May 1, 2010
    192
    99
    53
    Male
    Nuclear Security
    WA State

Share This Page

Loading...