1. Check out our app, Forums for Android! Download and leave feedback here!

Support Gmail Not Updating

Discussion in 'Android Devices' started by jbsmith, Sep 10, 2010.

  1. jbsmith

    jbsmith Member
    Thread Starter
    5

    Aug 2, 2010
    9
    0
    5
    Ok this started this morning...My gmail account on the DX is not updating properly.

    I had 5 emails this morning...I read them and deleted them, plus deleted a few older emails. The phone looks normal like they were deleted. Later I restarted and the phone said I had 5 more emails...and they were the exact same ones I deleted in the morning.

    So I deleted again and then logged into gmail...they were still in gmail as unread. Seems like I don't have communication back to gmail. Is this a phone issue or are others experiencing this - maybe it's a gmail problem?

    None the less it is very irritating.
     

    Advertisement

  2. Jayme

    Jayme Well-Known Member
    38

    Jul 7, 2010
    362
    13
    38
    Near PDx
    Is your auto sync turned on?
     
  3. mxsjw

    mxsjw Well-Known Member
    143

    Jul 7, 2010
    1,311
    171
    143
    Where is this allusive "auto sync", I've been looking for it all damn day.
     
  4. Jayme

    Jayme Well-Known Member
    38

    Jul 7, 2010
    362
    13
    38
    Near PDx
    :) You can turn on the power widget and get that way. Long press home screen select widgets, scroll down to power control < I think thats what its called I dont have my phone handy>. The auto sync is the one with the circle arrows, push it to turn on. Hopefully that will help.
     
  5. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Settings>Accounts and sync.
     
  6. mxsjw

    mxsjw Well-Known Member
    143

    Jul 7, 2010
    1,311
    171
    143
    OK, I've got all that and it's always on.

    This "sync" is not there, under accounts it just lists my different accounts and an option to "add account".
     
  7. jbsmith

    jbsmith Member
    Thread Starter
    5

    Aug 2, 2010
    9
    0
    5
    Yeah my auto sync is on. I get new messages fine. Just when i delete them they don't really delete.

    I also tried a factory reset but it didnt do the reset. All the apps are still there. It gave the exclamation point then said e: cache/recovery/command not found. Any ideas why i can't factory reset either. Ist a stock phone...not rooted.
     
  8. aminaked

    aminaked Well-Known Member
    38

    -don't kill tasks
    -make sure sync is on
    -make sure sync is on for your gmail account(s)
    -in phone settings > applications > manage applications, delete the cache/data of "Gmail"/"Gmail storage". You may have to reset some of your Gmail app settings (like notification ringtone) after doing this.
     
  9. jbsmith

    jbsmith Member
    Thread Starter
    5

    Aug 2, 2010
    9
    0
    5
    Called verizon...tech support didn't know why it wouldn't factory reset either - new phone on the way...
     

Share This Page

Loading...