1. Download our Official Android App: Forums for Android!

Support Gmail Notification

Discussion in 'Android Devices' started by aperson, Sep 11, 2010.

  1. aperson

    aperson Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    May 13, 2010

    May 13, 2010
    5
    0
    5
    Hi All,

    Googled this issue and can't seem to find the resolution. I am using the Gmail app which came pre-installed on the phone. I have entered my account details, I can send emails but I don't get a notification when I receive an email to my Gmail Inbox. I have checked the settings and I have setup a ringtone and selected the option to flag up an icon in the notification bar.

    However the only way I know I have an email is if I open the app. I have a task manager and Gmail is on the ignore list.

    Any ideas where I
     

    Advertisement

  2. BingoRingo

    BingoRingo Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    399
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    399
    54
    53
    Aylmer, Quebec
    If you say you checked the settings and they're as they should be, I would recommend going to Settings: Applications: Manage Applications: select Gmail, and then clear the data.

    I have no idea how and why, but sometimes it solves problems, sometimes it doesn't!

    I hope it works for you.
     
    aperson likes this.
  3. tinkk

    tinkk Member
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    59
    1
    16
    I use pre installed email instead of gmail, press menu then settings on email and you can set frequency to check for email and whether to show notifications when you get it
     
  4. NaplesBill

    NaplesBill Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    142
    Joined:
    Mar 8, 2010

    Mar 8, 2010
    142
    19
    38
    Naples, FL
    Make sure that Gmail is checked under Settings, Data Synchronization. This setting was not on by default on my X10.
     
    aperson likes this.
  5. aperson

    aperson Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    May 13, 2010

    May 13, 2010
    5
    0
    5
    Hi All,

    Thanks for the tips, I now have instant notification of incoming emails.

    I checked and Gmail was set for data synch. I then cleared the cache for Gmail and it did the trick.

    Thanks again.
     
  6. BingoRingo

    BingoRingo Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    399
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    399
    54
    53
    Aylmer, Quebec
    Glad to see it worked!
     

Share This Page

Loading...