1. Download our Official Android App: Forums for Android!

Support gmail notifications in gingerbread

Discussion in 'Android Devices' started by Cwalcott, Aug 1, 2011.

  1. Cwalcott

    Cwalcott Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    6
    0
    5
    i recently updated to gingerbread. i also did a full reset to see if it fixed my battery issue (it didn't but that's another story.)

    i'm having issues with gmail notification settings. i can't find the setting to turn on or off notifications. i also can't figure out how to make gmail post a notifier icon and *not* play a sound or vibrate.

    i open gmail to the inbox.
    press menu -> accounts
    press menu -> account settings
    this brings up the "battery & data manager" page.
    i would expect it to bring up the gmail account setting page.

    when i go to:
    settings -> accounts
    press google account
    here i get the "data & synchronization" page. there is nothing to set here. i can only press something to "sync now".

    i have searched the forums for answers. they all point to a settings page that i'm not getting.

    ideally i would be able to set gmail to sync automatically without notifying me. previous to GB i was unable to do that. i have a "silent" notifier sound but even when i set gmail to *not* vibrate, it would anyway. i do not want any notifications for any email because i get too much of it. my corporate mail works this way. i can turn off notifications. i can turn them on with no vibrate. it works as i'd expect it to.

    thanks!

    - chris
     

    Advertisement

  2. pool_shark

    pool_shark Android Expert
    Rank:
     #71
    Points:
    343
    Posts:
    2,510
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,510
    568
    343
    Male
    Infrastructure Engineer
    Ohio
    In the gmail app, try tapping menu - more - settings - email account.
     
  3. Cwalcott

    Cwalcott Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    6
    0
    5
    sorry, i forgot to mention that setting path. i did try that. here's what i get as setting options.

    under the "Notifications setting" section there an item labeled email notifications with subtext that says "Notify in Status bar when email arrives" this is a toggle setting. there is no entry to this setting to configure how i want to be notified. what sound to play, or whether or not to vibrate. these options used to be settable - although they didn't work as expected.

    did they remove them because they are unable to make that work?
     
  4. livingsg

    livingsg Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    1
    0
    5
    I have email notify turned off here and still get notifications for email.
    Reading email also does not clear the notification light. It must be done separately. Must be buggy.
     
  5. pool_shark

    pool_shark Android Expert
    Rank:
     #71
    Points:
    343
    Posts:
    2,510
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,510
    568
    343
    Male
    Infrastructure Engineer
    Ohio
    Have you updated the Gmail app? It recently had an update which changed the settings. You can now specify which labels will receive notifications.
    If you have not updated, be aware that all 3rd party unread notifiers no longer work.
     
  6. B360155

    B360155 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    249
    Joined:
    Jan 13, 2011

    Jan 13, 2011
    249
    57
    53
    North Richland Hills, TX
    Sounds like you just stopped a couple of steps short. Check the Email Notifications box and Labels to Notify should light up. Click on Labels to Notify, then click on Inbox and there you should see your options for notifications, ringtone, vibrate and notify once.
     

Share This Page

Loading...