1. Check out our app, Forums for Android! Download and leave feedback here!

Gmail on CM6 problem

Discussion in 'Android Devices' started by chawski, Sep 27, 2010.

  1. chawski

    chawski Well-Known Member
    Thread Starter
    68

    May 19, 2010
    525
    36
    68
    In the past few days, ive noticed that when i delete an email on my phone, it doesnt actually delete it from my gmail, as i can still log into my computer and the emails are still there and unread. Then i noticed today that i cant send email from the phone. I have 2 emails that have been "sending" for the past hour. Ive tried both over 3g and wifi, neither worked.

    Im on the 9/25 nightly, a somewhat recent gapps (not sure of the date), but just upgraded the gmail through the market. Any ideas?
     

    Advertisement

  2. chawski

    chawski Well-Known Member
    Thread Starter
    68

    May 19, 2010
    525
    36
    68
    Update - I deleted the newest gmail update and just using the version that came on my gapps and it seems to be working. anyone have an idea on how to get the updated version of gmail and make it still work?
     
  3. j_preu

    j_preu Active Member
    16

    Feb 5, 2010
    43
    2
    16
    in a cold, cold place
    I had the same problem. Just go to settings>manage applications>then clear Gmail data. Works fine for me now.
     
    chawski likes this.
  4. chawski

    chawski Well-Known Member
    Thread Starter
    68

    May 19, 2010
    525
    36
    68
    cool, ill give that a shot!
     
  5. andygu3

    andygu3 Well-Known Member
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    +1 to that, reboot after you clear data
     
  6. chawski

    chawski Well-Known Member
    Thread Starter
    68

    May 19, 2010
    525
    36
    68
    i just dl'd k-9 for hoots to see how it is. just about all the reviews for the gmail update say its crap. i think ill give this a run for a few days and see what i think of it.
     
  7. chawski

    chawski Well-Known Member
    Thread Starter
    68

    May 19, 2010
    525
    36
    68
    ha back to gmail. the one thing that was killing me in k9 is that im on a mailing list with my class of 100 other people, and with k9, you have to scroll through them all to get to the message. i deleted the data and the update seems to be working right. thanks for the advice!
     
  8. andygu3

    andygu3 Well-Known Member
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    I had a same issue in stock, this solved my issue by clearing data and rebooting:)

    Glad everything is working:D
     
Tags:

Share This Page

Loading...