1. Download our Official Android App: Forums for Android!

Support Gmail problems

Discussion in 'Android Devices' started by jkm2282, Nov 3, 2010.

  1. jkm2282

    jkm2282 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    29
    0
    15
    Since today morning, I am facing issues with my gmail. I never had to refresh it to get a new email but not sure what's up with it now and I need to manually refresh the gmail app to get my email. It never happened before. I used to get a notification when I used to get a new email, but not sure why it's not happening anymore. Can someone please help me here? I didn't changed any settings or anything, so not sure what's wrong!
     

    Advertisement

  2. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
    Do you have any Task Killers installed?
     
  3. jkm2282

    jkm2282 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    29
    0
    15
    Nope, I don't.
     
  4. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
  5. jkm2282

    jkm2282 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    29
    0
    15
  6. BabyDoc

    BabyDoc Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Oct 15, 2010

    Oct 15, 2010
    80
    8
    16
    Be sure you don't have the data exchange turned off. It is easy to do if you have Power Control Widgets on your home screens. I did that myself, and the only way I could get my GMAIL was to hit the refresh, until I realized I need to turn on the data exhange switch.
     
  7. jkm2282

    jkm2282 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    29
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    29
    0
    15
    I just checked that, it is not turned off. I have no idea what's wrong! It was all working fine till last evening.

    Would appreciate any other suggestions, lads. Thanks.
     
  8. NickA

    NickA Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    1
    0
    5
    I'm having issues as well. I've talked to other people that are having the same problem. Mine started last night.
     
  9. Herm99

    Herm99 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Aug 16, 2010

    Aug 16, 2010
    13
    0
    15
    Having the exact same problem as of this morning myself! I do however have task killer installed but have NEVER had any issues with gmail. I am not getting any notifications and the only way i get new email is if i go into gmail and refresh the inbox, even then it is very slow to update new emails. I have no idea whats going on, very frustrating though.
     
  10. ccw1134

    ccw1134 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    May 12, 2010

    May 12, 2010
    17
    1
    16
    Metro Detroit, MI
    Count me in as a "me too" on this one. I'm running 2.2 on my Incredible with no task killers installed. My wife has the Moment on 2.1 and it's having the same problem. The problem lies with Google. I know it's frustrating but all we can do is wait it out. I have tried every trick known to man today and have come up empty so it is what it is ;)
     
  11. poof101

    poof101 Member
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Sep 15, 2010

    Sep 15, 2010
    48
    3
    16
    same here droid X 2.2 rooted...i cant even send emails.

    days like this i miss my bberry :mad:
     
  12. jwbeeler

    jwbeeler Android Enthusiast
    Rank:
     #422
    Points:
    53
    Posts:
    279
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    279
    53
    53
    Mine worked fine until yesterday. I was having the same issue. I turned off sync, then turned it back on and it seems to have corrected the issue. Could it be a gmail issue?
     
  13. mxsjw

    mxsjw Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,311
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    1,311
    171
    143

Share This Page

Loading...