1. Download our Official Android App: Forums for Android!

General Gmail Question

Discussion in 'Android Devices' started by Flyguy94, May 1, 2010.

  1. Flyguy94

    Flyguy94 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    132
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    132
    19
    38
    Helo Driver/Sanitation Engineer
    KSRQ
    I turned off the notification when I went to sleep so I wouldn't wake me up every 10 minutes. Now the Gmail has to be manually refreshed. How do I get the phone to auto sync with gmail again?
     

    Advertisement

  2. jfunk

    jfunk Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    305
    Joined:
    Apr 20, 2010

    Apr 20, 2010
    305
    78
    53

    Did you turn off auto-sync?

    Menu--->Settings--->Accounts & Sync
     
  3. Flyguy94

    Flyguy94 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    132
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    132
    19
    38
    Helo Driver/Sanitation Engineer
    KSRQ
    I never turned it off but it was. It's working now thank you.
     

Share This Page

Loading...