1. Are you ready for the Galaxy S20? Here is everything we know so far!

Gmail stuck "Sending" in outbox!

Discussion in 'Android Devices' started by binaryboy, Apr 7, 2012.

  1. Rrrr1234

    Rrrr1234 Lurker

    Makes no sense

    1. Download the Forums for Android™ app!


  2. Rrrr1234

    Rrrr1234 Lurker

    Just check out the post from

    The simplest and best solution.
  3. NavadeHi

    NavadeHi Lurker

    Possible solution:

    I want to add a possible solution for others. My problem was a big number (10-15) mails stuck in the Outbox as In queue. This problem occurred with the latest version of Gmail on 5.1.1. And I used a Microsoft email address.

    The first stuck mail had an attachment.

    The solution for me was to open the attachment. After that the emails got sent away immediately.
  4. Droid4me

    Droid4me Lurker

    Finally fixed the “stuck” emails on my phone. I tried changing the subject and even adding a second person to receive that "stuck" email and ended up with 2 stuck emails. I tried Airplane mode On and then Off, turned phone off and nothing worked. I had gotten a notice from Google that I needed to use a more secure product like Gmail, which I was already doing, I read their warning and went into the blue box for "Learn More" regarding Google security and changed my setting to "Access for Less Secure Apps ON". The message(s) finally went out and I immediately went back in reset to Access for Less Secure Apps OFF. The indicator which kept coming on is finally gone. Hope this helps. So glad not to see that stupid warning light flashing on my phone! Good Luck.
  5. realtyagent

    realtyagent Lurker

    I have a Samsung Note 4 and only recently - and not always - has it started with "sending failed" -- I've been to the Samsung counter at Best Buy twice now and somehow they were able to force the send, but I can't keep going down to Best Buy.... after reading some of the above hints, here is what I did, and I worked, at least THIS time.... I took my phone off WiFi, went back to the message that failed to send...hit the send button AGAIN, and it went.... wonder why WiFi interferes with this process... anyway, hope this helps someone out there...this is a very annoying situation because I don't pay enough attention sometimes after I send an email, to see the message that if failed to send ... and then the message sits there for days and I wonder why I didn't get a reply... good grief....
  6. Robert Joseph

    Robert Joseph Lurker

    The simple answer for me (after trying everything else) was to go to Play Store and hit 'Open' on Gmail. Hope this helps others
  7. aroth

    aroth Lurker

    I encountered this issue on a brand new Pixel, using the standard Gmail app. I found there were two things that could be done to fix it:

    1. Just wait long enough, and the message will eventually decide to send; or
    2. Get a copy of Google Inbox from the app store, and use that instead of the Gmail app

    I also find that message formatting (particularly, any indented section content and especially images inside of indented sections) tends to get garbled in the case where I start editing a draft on my desktop and then complete and send the message from the Gmail app on my phone. This doesn't happen when doing the same using Inbox.

    So count me as an Inbox user now.
  8. Dave9876

    Dave9876 Lurker

    Wifi Off worked for me (possibly needing a Flight Mode too)

    The longer version ....
    On a Galaxy S6 some emails have been getting intermitently stuck ("Queued") in the GMail Outbox for a while, mainly ones with photo attachments (in fact maybe only ones with attachments, but not sure whether all of them).

    Eventually they do go, never understood why/when.

    Having read through the forum posts and looking for the simplest possible solution but not feeling very scientific in terms of this being a controlled experiment, I used Setting to:

    1) Set Wifi Off

    2) Set Flight Mode On, waited a few tens of seconds

    3) Set Flight Mode Off

    4) Wait. See the emails go from Outbox!

    5) Set Wifi back on

    I expect steps 2 and 3 were redundant, it would seem to be that there is some issue with a Wifi connection that prevents these large emails from going.

    Presumably it is when you loose the wifi connection through normal travel etc that the emails do go by themselves.

    Good Luck
  9. Rebooting the phone sent all the mail in the outbox with attachment.
    Jon Scott likes this.
  10. Jon Scott

    Jon Scott Lurker

    5 Years later and I'm still having this problem on my Samsung Galxy S7. Gotta love how you can't even send a ****ing e-mail with a phone like this. Goshdang sons of bitches.
  11. Robert K

    Robert K Lurker

    I have the same problem with a Nexus 7" tablet (2013 version). It worked for more than a year, now outgoing mail (WiFi only) stays in the out box and is labeled queued. Settings were not changed and are the same as on my Samsung Tab 2 7" tablet. Does anyone have a permanent fix?
  12. LaineP

    LaineP Lurker

    My solution was to open Gmail on my PC, find the draft/stuck version of the email and delete it as it seemed to only be the first few lines of the full email I typed on my phone. As soon as I did this the one on my phone sent!

    Not sure if this will work for anyone else but it did for me :D
  13. I´ve found a very simple solution: Simply click any of the folders that causes
    the app to sync with the server (a spinning circle will show up).
    After that, all the e-mails in the outbox are sent.
  14. Bruthabuz

    Bruthabuz Lurker

    All I know is I have an AT&T tablet and my gmail emails get stuck in the outbox when the tablet cannot pick up a signal (even in the middle of a city). When I travel within a known good range, the email still will not leave the outbox. When I go to the outbox, there is no way there to send it. The only thing I have found that works for me is to restart the tablet.

LG Optimus One Forum

The LG Optimus One release date was October 2010. Features and Specs include a 3.2" inch screen, 3MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

October 2010
Release Date

Share This Page