1. Are you ready for the Galaxy S20? Here is everything we know so far!

GO SMS PRO - Plays music when receiving a text

Discussion in 'Android Apps & Games' started by eequalsmcaputo, Aug 17, 2012.

  1. eequalsmcaputo

    Thread Starter

    Hi all. First-timer here.

    I recently installed GO SMS PRO (second try). It used to do some weird stuff like forcing you into speakerphone mode, but they seem to have fixed that bug, so I'm giving it another go.

    Now it seems to be doing a new weird thing: when I receive a text, it plays a song from my music library. It's the same song every time, but there is nothing I can see that would distinguish this song from others; it's not the last one played, it's not at the top of the Songs list, none of the typical things you might think.

    It's also not set as a ringtone anywhere for any app - it's actually not a song, it's a meditation routine, so it wouldn't be particularly useful as a ringtone.

    This is mostly an annoyance for now since I generally have my phone with me, but it's a very strange one. Anybody else seen something similar?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Go SMS sets its own notification tone, and I have very occasionally seen it go crazy and change it to something random. Usually I'd made some changes or updated the app or something - not common enough for me to have worked out what caused it. I'd just change it in the app and that would be it.

    Not happened for a long time, but my setup is pretty stable these days and I stopped updating the app a while back (as with a lot of Go stuff I felt that each update was making the app more cluttered and bloated, so just stopped).
     
  3. T.M.M.L

    T.M.M.L Android Enthusiast

    Greetings eequalsmcaputo,

    This is probably due to the notification settings in GO.

    1. Press the menu key to get to settings.
    2. Select settings
    3. Notification settings
    4. Default notification settings
    5. Select ringtone. Here your can choose to turn off the ringtone or choose one that you want to play.

    At the top of the default notification settings page, there is a option to test your settings to make sure it's what you want.

    Welcome to the forums.

    Hope this help.
     
  4. eequalsmcaputo

    Thread Starter

    It's not; as I said in the original post, I've checked all that.

    Btw though, this no longer seems to be specific to GO. It's now happening when I get an alert in GTasks too. ?????
     
  5. !on

    !on Android Expert

    It could be just a bug. I've had this occasionally. I just bite the bullet & reaffirm my tones in each apps' settings.

    It *might* be related to GO as I had it recently, but since removed it.
     
Loading...

Share This Page

Loading...