1. Are you ready for the Galaxy S20? Here is everything we know so far!

Good Working builds of Cyanogenmod 7 for huawei ascend?

Discussion in 'Android Devices' started by AaronEmoBoi, May 19, 2011.

  1. AaronEmoBoi

    AaronEmoBoi Member
    Thread Starter

    Hi i would like to know if there is any build of CyanogenMod 7 for the huawei ascend (metropcs version) cause so far ive tried 3 different builds and non of them worked well all i want to do is text mms and internet thats it so i know that the Cyanogenmod's i used didint have mms so if you know of a good build post instructions on how to install it and if you know how to get mms to work on it plz tell me that too :D thanks!
    ---AaronEmoBoi!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. nuttmeg

    nuttmeg Extreme Android User

    why not use the search option? CM7-Ascend - Prepaid Android
     
  3. PlayfulGod

    PlayfulGod Extreme Android User

    you must be following some funky links to download, reason I say that is if you get CM7 for the ascend from the official links, it specifically says you need to flash MetrOFF to have mms to work for metro.
     
  4. AaronEmoBoi

    AaronEmoBoi Member
    Thread Starter

    so where would i go to find the official CM7
     
  5. BlastGT1

    BlastGT1 Android Enthusiast

    Read nuttmeg's post and follow the link, that IS official as far as the Ascend goes.
     
    nuttmeg likes this.
  6. AaronEmoBoi

    AaronEmoBoi Member
    Thread Starter

    ive installed many roms before but i just recently had CM6 but i backed up to stock again because it wasent working right so now i have a new problem i used rom manager to install the new clockwork mod 3.x.x.x and it said install complete but when i turn off my phone and hold vol. up send and power it will not go into clockwork mod so im at a loss
     
  7. Tokenpoke

    Tokenpoke Android Expert

    manually flash cwm. instructions are in the ultimate ascend guide. just use the search bar.
     
  8. AaronEmoBoi

    AaronEmoBoi Member
    Thread Starter

    okay im at another problem i got CWM 3.0.0.5 to install then i went into the recovery i backed up my stuff then i factory reseted it, i wipep cache partition, i wipep dalvik and i formatted boot system data and cache but when i went to flash it it said cannot open the zip file and i used the latest one CM7-Ascend-05142011-signed.zip
    soooo yeah idk what to do
     
  9. nuttmeg

    nuttmeg Extreme Android User


    sounds like you cm7 did make it to the sdcard correctly, also don't unzip cm7...but if you have a card reader just click the link in my siggy and download it from wiki and put it on your sdcard using the computer.
     
  10. septembersrain

    septembersrain 句_句 Smurfing Awesome

    Also it's super funny but ALWAYS make sure the .zip is the RIGHT size. A lot of people end up with a download that isn't the right size, Then move it to the SD card but don't realize that it's not the full file. Always compare sizes. Though it will usually let you flash it, You'll just be stuck in a bootloop forever. :[
     
    MoneyHoarder87 and nuttmeg like this.
  11. nuttmeg

    nuttmeg Extreme Android User


    so true, i always check and make sure they are the right size...:cool:
     
  12. AaronEmoBoi

    AaronEmoBoi Member
    Thread Starter

    i know but i didint unzip the file i just placed it in my sd card and rebooted into CWM and i tried to flash and it aborted the install in like 3 seconds :/ and i even tried to flash a different build of CyanogenMod7 to it but that one said the same thing i think it might be my CWM idk though i got the CWM from rommanager is that okay?
     
  13. nuttmeg

    nuttmeg Extreme Android User

    yes, but you can try this cwm: CWM Recovery 3.0.2.8.rar and also check the files on the sdcard and make for sure they are the same size as the one you downloaded on your computer, there might have been some data corupt between copying files...
     
  14. jvflores4193

    jvflores4193 Lurker

    Hi, I have successfully installed CM7 on my huawei m835 however I am having a problem where my phone does not sync with gmail and everytime I attempt to run the gmail app it does not run. i am not able to use the market or download any apps. I need help please.
     
  15. PlayfulGod

    PlayfulGod Extreme Android User

    install gapps ;)
     
Loading...

Share This Page

Loading...