1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google account activation loop.

Discussion in 'Android Devices' started by vedant paliwal, Jul 13, 2017.

  1. vedant paliwal

    Thread Starter

    Hey there,
    I'm Vedant. I'm currently using Panasonic Eluga Mark.
    today I changed my password, so I removed My google account from the phone and then I entered it back, so when I entered it back but it was saying, "Sync is off", So I done Every single google search for it, Though still didn't found anything useful.
    So I decided to format My phone & I format it in data recovery.
    then the phone has started & I filled every information like - Language, Sim Card, etc.
    after that the google screen appeared and it asked me to enter my gmail id so I done what it said & entered the right password too. but I have 2 step verification so it automatically gets the code in blank (I don't have to open the message app) (as the google account finishing process hasn't completed yet so I can't open My massage app to view the verification code). so it got the code automatically but after it My phone wrote the code itself, but it comes again to the same phase: "This device was reset. To continue, sign in with a Google Account that was previously synced on this device." for the first 3 times I entered everything right but it still came back to the same phase. Now fourth time, when I signed in it said, "your device is not able to receive any code at this situation try again later." so I tried once again after an hour to sign in & it accepted the code this time too but unfortunately it comes back on the same part ->" This device was reset. To continue, sign in with a Google Account that was previously synced on this device."
    I do remember very well, that when I format My phone it was the only account which was in my phone. I don't know what to do but please don't suggest me to visit the nearest Panasonic store cause I don't have them "nearest".
    It'll so nice of if you to help. please help me, buddies.
     


  2. vedant paliwal

    Thread Starter

    someone pls reply
     
  3. Phalon4

    Phalon4 Android Enthusiast

    1) Have our device been rooted
    2) Try logging into another device with your new Google account and password to make sure you got the correct password to connect to your account. This is in order to make sure there are no discrepancies with your Google login.
    3) Do you have a phone number or secondary email account to recover your Google account to authenticate you are whom the account belong to.
    5) It would help to have access to open WiFi connection if need be to connect your account with Google with your device.
    6) If all is correct with your Google account login factory reset your phone and try logging in to your device again.
     
  4. vedant paliwal

    Thread Starter

    Thanks for replying,
    sir,
    1. The device was rooted once and it was unrooted on that day.
    2. I logged into My Mother's phone. The password was successfully changed So it means I can use My Gmail ID in other Devices.
    3. I do have a phone number & secondary email address. But fortunately I don't need them because password was changed successfully.
    4. I do have wifi at home & I tried both way to log in, with wifi & mobile data. but it's still not working out.
    5. I factory reset it thrice till now in last 3 hours(from the Data recovery option).
    - Stuffs you just said seems alright-all good, But the real problem occurring is, The device is in a loop. it continuously coming to the same phase: "This device was reset. To continue, sign in with a Google Account that was previously synced on this device." even after I login with the correct password it comes back to that screen.
    I need a perfect information on "Google account verification" because this is where the issue is occurring in + I already Googled too much for that(Nothing's helping).
    Please help ASAP. Thanks.
     
  5. Phalon4

    Phalon4 Android Enthusiast

    OK try this for this is the last result I can come up with and make sure you pay attention and do this process by the letter and this should work.

     
  6. vedant paliwal

    Thread Starter

    Sir,
    If you have seen the video the guy says "hold on to any word and then select it" now what I have is "I can't select any word." I mean it's not letting Me. My phone isn't letting Me (select or copy) anything.
    I need other ways.
    Thanks, much help needed..
     
  7. Phalon4

    Phalon4 Android Enthusiast

    OK I thought that one would work but this is the one I used when I soft bricked my phone after removing root permissions.

     
    #7 Phalon4, Jul 13, 2017
    Last edited: Jul 14, 2017
  8. vedant paliwal

    Thread Starter

    Thanks sir,
    I visited the nearest Samsung store and the technician of theirs helped Me out.
    He actually done the FRP kinda stuff.
    Though it sorted out.
    But I really thank You to helping Me fast & much... :)
     

Panasonic Eluga Mark Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...