1. Download our Official Android App: Forums for Android!

Google and android calendars not equal???

Discussion in 'Android Apps & Games' started by pTac, Jan 24, 2011.

  1. pTac

    pTac Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    May 22, 2010

    May 22, 2010
    51
    1
    16
    I have my days off on my google calendar and they have always showed up on my android phone calendar app. Now all of a sudden they aren't showing up anymore. They still are on the online google calendar but I can't get them on my phone. What did I do???
     

    Advertisement

  2. pTac

    pTac Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    May 22, 2010

    May 22, 2010
    51
    1
    16
  3. manderle

    manderle Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    216
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    216
    23
    38
    NC
    Do you sync the Google apps or has that been turned off? check under Settings -> Accounts & Sync and see if Auto-sync is unchecked. I leave mine unchecked and just periodicall hit the Sync now button.
     
  4. pTac

    pTac Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    May 22, 2010

    May 22, 2010
    51
    1
    16
    Finally got it. Had to clear the calendar cache and then re-sync. Wow!
     
    Eusibius2 likes this.
  5. Eusibius2

    Eusibius2 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    158
    Joined:
    May 24, 2010

    May 24, 2010
    158
    13
    38
    Chicago area
    Did you sync from the settings > application menu? Which app did you clear?
     
  6. Eusibius2

    Eusibius2 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    158
    Joined:
    May 24, 2010

    May 24, 2010
    158
    13
    38
    Chicago area
  7. pTac

    pTac Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    May 22, 2010

    May 22, 2010
    51
    1
    16

Share This Page

Loading...