1. Download our Official Android App: Forums for Android!

Support Google Apps Calendar not supported?

Discussion in 'Android Devices' started by r3dlined, Aug 16, 2010.

  1. r3dlined

    r3dlined Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    132
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    132
    2
    36
    CT
    A coworker in the office has a Droid 1 and his google apps (we just switched to the standard edition for work) calendar syncs.

    When I add my google apps I don't even have Calendar as an option. Is this missing from the Droid X or is it a 2.1 thing?

    THanks
     

    Advertisement

  2. Nightwind Hawk

    Nightwind Hawk Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    180
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    180
    15
    38
    No, I have Google apps calendar and it works fine...

    Edit - before trying that, look at this link: http://www.google.com/support/forum/p/android/thread?tid=574e234a1cd6e410&hl=en

    Try registering for a google account - I am registered and this is the only thing I could possibly think of which is different between us...

    https://www.google.com/accounts/NewAccount

    Use the same e-mail address as the google apps account, because even though you have google apps, it's still not a "google account". This MIGHT help.. let us know! I can check more of my account settings for you and we can compare...
     
  3. r3dlined

    r3dlined Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    132
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    132
    2
    36
    CT
    I think this is actually a 2.2 update (a coworker has a Droid 1 and is able to have two calendars going). I do already have my personal gmail on the droid X with the calendar synced. After I add my google apps email account all I see to check off for sync is gmail and contacts.

    Thank you for the link and I did give it a shot. Guess Ill have to wait until 2.2 and see if it fixes the problem. Until then I am just sharing my google apps calendar with my personal gmail and it seems to sync just fine for now.
     
  4. Nightwind Hawk

    Nightwind Hawk Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    180
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    180
    15
    38
    Nono, I'm on the DX as well so I only have 2.1....

    It definitely works, it must just be a touchy setting to get to!
     
  5. r3dlined

    r3dlined Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    132
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    132
    2
    36
    CT
    Was the google apps account the first account you added to your X?
     
  6. r3dlined

    r3dlined Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    132
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    132
    2
    36
    CT
    I still can't figure this out ugh!. I don't even have calendar in the list of sync options to check off.
     
  7. r3dlined

    r3dlined Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    132
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    132
    2
    36
    CT
    I am confirming this is fixed in Froyo 2.2
     

Share This Page

Loading...