1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Apps Device Policy

Discussion in 'Google' started by picard25, Jun 27, 2013.

  1. picard25

    picard25 Lurker
    Thread Starter

    Today I have been receiving an error msg 'Sign-in error for xxxxx - tap here to sign-in to your account'. When I tap I get the msg 'Couldn't sign in - Your domain requires mobile device management.Install app.

    Now I have not changed my settings,I am not a business/government/school,so why all of a sudden this request? It is not stopping me accessing all the apps/functions.


    Phone = Galaxy S4
    Op sys = 4.2.2
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tony1979

    tony1979 Lurker

    I've been having this problem too since yesterday but I've found no solution on the internet. All the forums talk about business customers.

    Thanks.

    Tony.
     
  3. Tai401

    Tai401 Lurker

    I too am having this problem! I'm unable to use my Google Voice, Google+, or Google Hangouts (replaced Voice). I have a free/personal Google Apps account and I'm unable to fix this problem.
     
  4. Slug

    Slug Check six!
    VIP Member

    Moved to Google forum - perhaps others are experiencing the same issue?
     
  5. electricpete

    electricpete Android Expert

    I have no problems with gmail or google voice today on my Samsung Infuse running 2.3.6
     
  6. verve155

    verve155 Lurker

    So what is the solution to this problem, I have it to.?..
     
  7. tony1979

    tony1979 Lurker

    Still happening for me! :rolleyes: :sleep:
     
    verve155 likes this.
  8. verve155

    verve155 Lurker

    Is there anyone out there?
    The problem still persists and is anoying me and others, does anybody now the answer, please reply to this post ASAP.
    I am sure we would all like to solve this.
     
  9. picard25

    picard25 Lurker
    Thread Starter

  10. The Ratman

    The Ratman Lurker

    I have a solution which worked at our school - we have Google Apps for Education.

    An administrator has to go to the Google Apps Dashboard and find this.

    Settings > Services > Mobile > Activation

    If there are any devices listed which say 'Pending' just click 'Approve'. The administrator probably needs to set up notifications so they know about 'Pending' devices in the future.

    That worked for us!
     
    alostpacket likes this.
  11. picard25

    picard25 Lurker
    Thread Starter

    Thanks for the tip but about 6 weeks ago the message stopped and,thankfully,has not returned.However I will keep your solution just in case.
     
Loading...

Share This Page

Loading...