1. Download our Official Android App: Forums for Android!

Google CAL - Only syncing 1-way

Discussion in 'Android Devices' started by DILands, Sep 29, 2010.

  1. DILands

    DILands Android Expert
    Thread Starter
    Rank:
     #232
    Points:
    93
    Posts:
    870
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    870
    143
    93
    King of Prussia PA 19406
    Funny - I had it working fine on my Blackberry - can't get it right on the EPIC. It looks like it syncs fine from GCAL to the phone - but not from the phone to GCAL.

    Help!

    TIA!
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Google calendar syncing seems to become wiggy from time to time (not in the device, at the Google servers). I don't even rely on it anymore, preferring to manually enter data.
     
  3. gme109

    gme109 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    535
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    535
    46
    68
    Male

    The default setting on the phone calender is "My Calender" which keeps it on the phone, you need to make sure you select sync with your gmail account instead. Haven't had any issues with syncing from the phone to Google calender.
     
  4. DILands

    DILands Android Expert
    Thread Starter
    Rank:
     #232
    Points:
    93
    Posts:
    870
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    870
    143
    93
    King of Prussia PA 19406
    Under "data & Synchronization" I have "Sync contacts", and "Sync Calendar" checked, and "Sync Gmail" unchecked.

    "All calendars" is also checked - it includes "My Calendar", as well as the google calendars.
     
  5. gme109

    gme109 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    535
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    535
    46
    68
    Male

    So was mine when I got it, but you still need to check your gmail account when entering an event. Try setting up an appointment and you'll notice when you scroll down, a Heading saying Calendar, below it you'll see "My calenders", click arrow then select your gmail account. If you don't do that, it will not sync with your Google calendar.
     
  6. DILands

    DILands Android Expert
    Thread Starter
    Rank:
     #232
    Points:
    93
    Posts:
    870
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    870
    143
    93
    King of Prussia PA 19406
    I would like to say "That makes perfect sense", but mom taught me never to lie. Stupid question - every time I add something on the phone - do I have to uncheck "My Calendar", and click on mu Goodle calendar - or - is there a way to have that as the default?

    THANK YOU!!!!!
     
  7. gme109

    gme109 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    535
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    535
    46
    68
    Male
    I think you do have to continually check your Google account. I've only entered a few appointments via the phone. Yeah it doesn't make sense at all, why would you want to keep your calendar appointments limited to your phone. Plus when you sync to Google calendars, it syncs it to your phone anyway. The default setting should be your Google account.
     

Share This Page

Loading...