1. Download our Official Android App: Forums for Android!

Root Google CALENDAR and CONTACT links are missing

Discussion in 'Android Devices' started by notaguru, Nov 9, 2010.

  1. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #648
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    Eris = rooted to KaosFroyo v37
    Laptop = XPPro
    Both seem to be working perfectly, except:

    The Contacts and Calendar on the phone no longer appear on my laptop. Worked fine yesterday.

    Obviously it's some idiotic thing I did or failed to do, but I haven't a clue.

    ??
     

    Advertisement

  2. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    A few things come to mind to try:
    1) reboot the phone.
    2) log out and then back in to GMail on the laptop.
    3) force the phone to do a Google sync.

    Hopefully one of these, or a combination of one or more, will sync things back up.
     
  3. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #648
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    Tried #1 and #2. How do I force the phone to do a google sync?
    Thanks...
     
  4. Podivin

    Podivin Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,679
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    I'm on Nonsensikal, so my menus might be a little different than yours, but this will get you close.
    Menu > settings > accounts and sync > google (gmail) > menu > sync now
     
    notaguru likes this.
  5. notaguru

    notaguru Android Enthusiast
    Thread Starter
    Rank:
     #648
    Points:
    36
    Posts:
    302
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    302
    7
    36
    S Cal
    Perfect. Thanks.
    Not only did I not rtfm, I don't even have tfm or want tfm as long as there are people like these.
     

Share This Page

Loading...