1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Calendar FT3

Discussion in 'Android Devices' started by wayne_, Sep 12, 2011.

  1. wayne_

    wayne_ Lurker
    Thread Starter

    I am running the latest Tims 5a(i think it is) rom.
    When i open the built in calander in Apps it asks me to enter an account for either Corporate or Google, There are already 2 Google accounts setup on the device so I enter the info for one of the accounts and it says it already exists on the device.
    Everytime I run it it asks for me to setup an account.
    I use Google Calaner on my phone with no trouble.

    I checked to see if the 2 sync files exist in system/apps and the do but I also tried replacing them with the sugested downloadable ones. This made no difference.

    Any help apreciated.
    Wayne
     


  2. toscal

    toscal Member

    I get the same problem. I did a post recently on it.
    But none of the answers worked for me.
     
  3. wayne_

    wayne_ Lurker
    Thread Starter

    Thank you for your response.
    I havn't even been able to enter an event into the calendar.

    Hope there is a solution soon.

    Wayne
     
Loading...

Share This Page

Loading...