1. Download our Official Android App: Forums for Android!

Google Calendar not syncing on phone.

Discussion in 'Android Apps & Games' started by nyrblue35, Oct 1, 2011.

  1. nyrblue35

    nyrblue35 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    Hello. I recently added the new york rangers schedule to my google calendar on the web with the flogs site. I now see the calendar in google but when i go to sync all calendars on my phone it(rangers sched) doesnt show up there. How can i get this to show up on my phone? ive checked every setting in google under the calendars section but cant find it. If i put stuff manually on my calendar and sync it works. :thinking:

    Thanks.
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
     #26
    Points:
    1,108
    Posts:
    15,124
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,124
    4,795
    1,108
    Male
    What phone are you using?

    Anyway, is the new york rangers sched a separate google calendar from your main calendar? If so, go to your calendar app>settings>calendars>select the rangers' calendar.
     
  3. nyrblue35

    nyrblue35 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    sorry im using a samsung epic, stock android system, non rooted. The rangers schedule is a separate calendar in google but i have it selected in google itself on the web. I notice on my phone when i go to "calendars" i have "all calendars" selected but I only see my gmail address there as well as "my calendar". I dont see the one called "new york rangers" which is the name of the calendar in google. I dont see a way to manually add a different calendar on the phone either.
     
  4. chanchan05

    chanchan05 The Doctor
    Rank:
     #26
    Points:
    1,108
    Posts:
    15,124
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,124
    4,795
    1,108
    Male
    Odd. Mine shows several without me manually adding. Try to go to the calendar sync option in the settings and make sure background data is turned on.
     
  5. nyrblue35

    nyrblue35 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    shouldnt have to have background data on i assume but i enabled it anyway with no luck. do you have the epic as well? i came across this while searching

    Samsung Epic not syncing with Google calendars - SprintUsers.com

    not sure if this is an epic problem but i didnt think it was so thats why i posted it under the apps forum. i wiped the calendar storage and all else, resynced and yet i dont see the calendar. i bet sprint wont have the answer if i call, not that i want to waste time. ill leave that for when im at work maybe. ;)
     
  6. chanchan05

    chanchan05 The Doctor
    Rank:
     #26
    Points:
    1,108
    Posts:
    15,124
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,124
    4,795
    1,108
    Male
    No, but I have a Samsung phone. Note from the states so I'm not really familiar with the names of Samsung phones there (you guys have different names), but basically i got the international i9003 (Galaxy S - LCD)
     
  7. Clementine_3

    Clementine_3 Android Expert
    VIP Member
    Rank:
     #28
    Points:
    1,043
    Posts:
    5,585
    Joined:
    Nov 16, 2009

    Your whole problem is that you are trying to load the Rangers calendar...you should be loading the Devils ;)
     
  8. nyrblue35

    nyrblue35 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    The devils calendar forces your phone to hump its sister in law and malfunction. Lol
     
  9. nyrblue35

    nyrblue35 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    I tried the same thing on my girlfriends verizon incredible and low and behold the same thing happened. Maybe its some dumb google issue. I knew sprint wouldnt have an answer but i called them and spoke to two different levels of support. They then directed me to go to the sprint store. I have a hard time believing they will know the fix if there is one so im hesitant to even go.
     
  10. nyrblue35

    nyrblue35 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    70
    1
    16
    i would like to say that after much searching i found something on the web saying google calendar doesnt support an html calendar with syncing to the droid phones!!!! But Ical format will work. So I found an Ical downloadable version of the schedule, went into gmail on the web, went into my calendars, selected import new calendar and imported that file. Low and behold when i synced the calendars ALL of them show up in my phone. Stupid google. Im glad I found the fix. Hope this helps someone else out.
     

Share This Page

Loading...