1. Download our Official Android App: Forums for Android!

Support Google Calender - doesn't sync anymore

Discussion in 'Android Devices' started by Dem, Apr 17, 2010.

  1. Dem

    Dem Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    213
    Joined:
    Aug 15, 2009

    Aug 15, 2009
    213
    5
    56
    Sales Manager - Automotive Systems
    London
    It did, now it doesn't! Anyone else had this problem? I haven't changed any settings. When I check my Google Calender on a PC, it had various new entries. However, sync icon on the phone stays on the menu bar for ages, but phone Calender doesn't update.

    Thanks,
     

    Advertisement

  2. TheSultan

    TheSultan Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,482
    Joined:
    Mar 6, 2010

    Mar 6, 2010
    1,482
    255
    183
    Operations Manager
    Rochester, NY
    I know you said you didn't apply changes, but you may want to check the settings anyway. Some apps that are installed are given access to certain features on the phone, who knows if something got changed as a result. When you manually sync does it update the calendar?
     
  3. Dem

    Dem Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    213
    Joined:
    Aug 15, 2009

    Aug 15, 2009
    213
    5
    56
    Sales Manager - Automotive Systems
    London
    Hi!

    Sadly, manual doesn't update it either. The sync icon stays in the top menu bar for ages, even using wifi. Can't see any setting issues. Strange!
     
  4. slezi

    slezi Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    2
    1
    6
    Hi!

    I had same problem too.

    Go Calendar settings-->other option-->delete your calendar on your phone-->create new one and finaly sync your new calendar with google.

    I hope this help
     
  5. voodoomike

    voodoomike Newbie
    Rank:
    None
    Points:
    36
    Posts:
    24
    Joined:
    May 10, 2010

    May 10, 2010
    24
    1
    36
    UK
    Go to Settings > Data Synchronisation > Google Sync and then check that Background Data hasn't been turned off. If it's off, Google won't sync at all.
     

Share This Page

Loading...