1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google calender not notifying

Discussion in 'Android Devices' started by jamesdean, Oct 5, 2011.

  1. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    Anyone else having a problem with calender not displaying a notification of scheduled events? I have settings set for alert with a ringtone and nothing happens.
     

    Advertisement

  2. Gavisann

    Gavisann Android Enthusiast

    Is the reminder set for 15 minutes before or at the time of the event? Is your phone on silent?
     
  3. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    No and no.
     
  4. smashed

    smashed Newbie

    Are the calender events visible in your calendar. I would recommend syncing it again to make sure it is. log out/log in using your gmail account. that might trigger the notifications..
     
  5. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    Thanks but no joy, still not working although the accounts are syncing.
     
  6. gme109

    gme109 Android Enthusiast


    Are you setting the notifications on the phone itself, or on Goggle calender? If you are setting them on Goggle calender, which notification are you using? Email, SMS, or Popup?
     
  7. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    The phone, please note my original post.
     
  8. gme109

    gme109 Android Enthusiast


    Is your default calendar set to "My Calender"?
     
  9. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    Yes it is. BTW, the phone and online calenders sync fine it's just I cannot get the phone to deliver a notification of an upcoming event.
     
  10. gme109

    gme109 Android Enthusiast

    Look on your online goggle calendar, and make sure you didn't accidentally click busy. I just noticed that one of my notifications didn't come through, and that was the problem.
     
  11. mshest

    mshest Member

    just had top deal with the same thing myself. I am coming from the Moto Droid and on the Droid the notification system for the calendar was controlled by the phone itself but here it seems like everything is controlled through the google calendar for all events not set up on the phone itself. try this: go to google calendar on your browser->settings->notifications and select a default notification time (like 15 minutes before the meeting)... then the phone will pick that up.
     
    jamesdean likes this.
  12. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    That worked. Thanks much. These events however were being setup on the phone but your suggestion worked.
     
Loading...

Share This Page

Loading...