1. Download our Official Android App: Forums for Android!

Support google calender sync does not sync to phone

Discussion in 'Android Devices' started by tbulluck, Aug 2, 2011.

  1. tbulluck

    tbulluck Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    1
    0
    5
    my outlook is synced to my google account. the calendar on my D3 does not sync, well technically it shows 2 items out of 30 for the week. Any thoughts or suggestions as to why?
     

    Advertisement

  2. ekyle

    ekyle Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,773
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    1,773
    108
    143
    Male
    Software Engineer
    Central NY
    Are all of those items in the same calendar?
     
  3. stbiggles

    stbiggles Member
    Rank:
    None
    Points:
    15
    Posts:
    32
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    32
    0
    15
    I've got the same problem. I have 2 calendars on my googlemail account, the main account calendar and a http: linked calendar for sports fixtures. the sports calendar shows in the phone bu th main calendar doesn't. I's alway worked previously and i've made no changes.
     
  4. Hoosiermama

    Hoosiermama Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    158
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    158
    21
    38
    I'm not sure this isn't a problem on Google's end. My calendars had been syncing fine, and as of last weekend, the second calendar for me doesn't sync correctly either.
     
  5. lethemeul

    lethemeul Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    5
    0
    5
    I have the same problem. All my outlook appointments show up on my google calendar but for whatever reason nothing is being pushed to the phone calendar. I've made the 'phone calendar' in the options not visible and disabled the calendar for a second google account (all suggestions I read elsewhere) but still nothing. Would love to find a fix for this.
     
  6. ekyle

    ekyle Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,773
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    1,773
    108
    143
    Male
    Software Engineer
    Central NY
    I just added an appt to my calendar online and it synched to my phone just fine. Or am I reading your problem wrong?
     
  7. lethemeul

    lethemeul Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    5
    0
    5
    It's weird - all my appts from my Outlook calendar show up on my web Google Calendar. Recurring appts that were added to my Outlook or Google calendar when I had a Droid 2 have been pushed to my Droid 3 calendar, but anything added after I got the D3 do not show up on the D3 calendar.

    That make sense?

    EDIT: To add to the goofiness, I just added an event directly to my Google Calendar. It showed up on the phone calendar. Only events added through Outlook aren't being pushed to my phone. Is there a setting I'm missing somewhere in Outlook or Google Calendar?
     
  8. Arbos

    Arbos Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    1
    0
    5
    Whenever I've had to do a factory re-set to my phone, I lose all historical calendar data (over 1 month old). (Droid). I spent about 2 hours in the Verizon Store and they had no clue..it was only after about 6 hours on the phone with 3 different Tech Support persons - that I was told the loss of my calendar was a result of the factory re-set. Real bummer - since I rely upon/& need access to older calendar events regularly on my phone!
     
  9. pbwhite

    pbwhite Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    56
    2
    16
    This happened long ago on my OG Droid. You can try this solution that worked 'back in the day':

    goto settings > apps > manages apps > all > calendar storage > clear data

    NOTE if you delete the data, it will erase the phones calendar data and have to resync all the calendar events, and note that you will lose any OLD data (like more than a month, as it will only sync more recent calendar items)
     
    lethemeul and stbiggles like this.
  10. pbwhite

    pbwhite Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    56
    2
    16
    I haven't tried it, but have you looked at http://www.appbrain.com/app/ical-import-export/at.aichbauer.ical - I wonder if you downloaded (from Google Calendar desktop) the ical feed (which contains all the historical data) and used the linked app to import it whether you'd get all the historical data onto the Droid.
    I also wonder what that might do to the sync'd data - would there be dupes?
     
  11. ekyle

    ekyle Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,773
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    1,773
    108
    143
    Male
    Software Engineer
    Central NY
    Check for any weird notes or discrepancies in the appts added via Outlook vs those created in GCal. Also, check your calendar permission on GCal. Maybe there is something there.
     
  12. stbiggles

    stbiggles Member
    Rank:
    None
    Points:
    15
    Posts:
    32
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    32
    0
    15
    Sorted my problem, went to manage apps>filters>all>calendar storage and cleared data then synced and all OK now!
     
  13. lethemeul

    lethemeul Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    5
    0
    5
    Worked for me. Awesome! Thanks!
     
  14. dkrebs

    dkrebs Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    4
    0
    25
    My calendar in gmail WAS syncing to my phone, but suddenly it's not. I added things in iCal (I have a Mac) to my gmail calendar, and I checked it in Google. It's all there! But it won't go to my phone. I never had to do anything EXTRA to make it work, but maybe now I need to? Confused!:thinking:
     
  15. dkrebs

    dkrebs Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    4
    0
    25
    I read a bunch of posts, and the solutions seemed horribly complicated, so I went back to my phone and somehow found (my phone's new, so I don't know a lot about it) an item called "Accounts and Sync Settings" - and there it was! :eek: The AUTO-SYNC item was NOT checked. So I checked it, chose to "MANAGE my gmail account" and noticed that the calendar was not checked even though the other contacts were. SO... Start with Settings, then Accounts and Sync, and maybe you will have some luck too! My calendar online was fine, just not syncing with the phone. I'm now a very happy android user. . . :)
    :D
     
  16. dkrebs

    dkrebs Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    4
    0
    25
    Look at my solution - #15 - and maybe it'll help! Of course, maybe it won't, but I'm a new Android user, so didn't know much about the icons, etc. Anyhow, I posted this at a little after 8:30 p.m. Central time on August 4th. My problem was not knowing enough about my phone.
     

Share This Page

Loading...