1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Chrome graphical bugs

Discussion in 'Android Devices' started by landonh12, Dec 27, 2012.

  1. landonh12

    landonh12 Android Enthusiast
    Thread Starter

    So, I'm sure many of you have experienced this. I'm wondering if there's a fix to it, since chrome is such a great browser.
     


  2. ENVi3

    ENVi3 Android Enthusiast

    I think it's kind of known that Chrome isn't very compatible with this phone, for some reason, so I've just stayed away from it... You can try other browsers that probably work just as well.
     
  3. OverByter

    OverByter Resident Slide Rule Guru

    It's not just this phone, it's more of a Sense based issue. I personally remove the stock browser and use Boat or Firefox.
     
  4. landonh12

    landonh12 Android Enthusiast
    Thread Starter

    Well, It happens on AOKP too. I'll probably stick with the stock AOSP JB Browser or Firefox.
     
  5. Nate456

    Nate456 Well-Known Member

    I notice something with chrome when I'm on AOSP or Sense 3.6 it glitches but when on Sense 4 it works perfectly.
     
  6. moonknightus

    moonknightus Android Enthusiast

  7. davidmargolin

    davidmargolin Android Expert

    yeah beta version has been graphical issue free so far (haven't used it for long)

    pages load a heck of alot faster

    zooming and scrolling is a bit laggy for me... but not something not managable...
     
  8. FatalIll

    FatalIll Well-Known Member

    The graphical bug was attributed to the use of non-stock keyboards if I remember correctly. it would happen on my Optimus V too. I used Swype on my OV, and I use SwiftKey religiously on the Evo V. I don't think anyones found a fix for it. Why it's been a known problem for so long and Google has done nothing about it baffles me.
     
  9. phw8558

    phw8558 Android Expert

    Beta just closes everytime I open it
     
  10. moonknightus

    moonknightus Android Enthusiast

    Graphical issues are present even with stock keyboard in the stable build. Also present on the CM10 ROMs. Still no problems with the beta Chromes with any keyboard I have tried so far
     
  11. landonh12

    landonh12 Android Enthusiast
    Thread Starter


    Same for me. I tried everything to get it to work.
     
  12. moonknightus

    moonknightus Android Enthusiast

    Strange. It opens fine for me. What ROM are you using?
     
  13. landonh12

    landonh12 Android Enthusiast
    Thread Starter

    Aokp. Didn't work on htccm10 either
     
  14. phw8558

    phw8558 Android Expert

    Aokp here too
     
  15. youngSWi

    youngSWi Well-Known Member

    Chrome from the playstore runs fine for me on evervolv. 4.2.1 with no sense.
    Haven't tried the beta yet.
     
Loading...

Share This Page

Loading...