1. Download our Official Android App: Forums for Android!

Support "google.com wants to know your location" prompt!!!!

Discussion in 'Android Devices' started by manny84, Aug 4, 2010.

  1. manny84

    manny84 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    130
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    130
    10
    38
    New York, NY
    I get this prompt whenever I open Dolphin Browser HD and I always have to select "Share location." Is there any reason why it keeps prompting? I have it set to where it saves my location. It never used to do this on 2.1

    Thia is so frustrating, please help.
     

    Advertisement

  2. tardmobile

    tardmobile Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    197
    Joined:
    Jun 11, 2010

    Jun 11, 2010
    197
    47
    43
    MSFT GHD
    what are your location settings set at on your phone?

    I never get prompts like that but I explicitly blocked sites from requesting my location information on the phone.
     
  3. pwnst*r

    pwnst*r Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    912
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    912
    206
    113
    Quite possibly a dolphin issue? I get no such notification on the stock browser.
     
  4. Peanutbutter_N_Jelly

    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    42
    2
    16
    NJ
    This has been happening to me too for the last few days. It happens if I use the Dolphin browser or the native one everytime I go to google.com.

    All my location settings are set to allow sites to use my location. I get the prompt both when I am logged into google and when I am logged out. I've even checked my google account settings... "save recent locations" is set as ON and "allow use of device location" is set to YES. This is so annoying. Hope someone has a solution.
     
  5. 81_

    Rank:
    None
    Points:
    43
    Posts:
    388
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    388
    39
    43
    hmm...i don't get that, but i've turned all those bs "features" off
     
  6. marctronixx

    Moderator
    Rank:
     #39
    Points:
    643
    Posts:
    6,025
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,025
    3,721
    643
    34.0522° N, 118.2437° W
    yes this is new..perhaps from froyo. im getting the same thing when i select "share" even though i have it set to automatic. hmmm more digging ....
     
  7. Peanutbutter_N_Jelly

    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    42
    2
    16
    NJ
    I'm also using Dolphin as my main browser but the home page is set to google's news page. Changing it back to just google.com as the home page still gives me the same issue.
    Same thing using the native browser.
    Any combination of options I select also still gives the same issue. Whether I check or uncheck remember preference then select "share location" or "decline" the same prompt comes back every time i go to www google .com
    Here is what it looks like in case anyone is curious

    [​IMG]
     
  8. Minjin

    Minjin Member
    Rank:
    None
    Points:
    18
    Posts:
    69
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    69
    12
    18
    No, it has nothing to do with Froyo. I have the same issue and I'm on stock unrooted 2.1. I'm also getting the issue with the phone forgetting which launcher to use every other time I press the Home button. Something is causing the settings to not stick.
     
  9. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,180
    Joined:
    May 2, 2010

    May 2, 2010
    12,180
    8,674
    1,493
    Making the Establishment nervous
    Iowa|USA
    I'm an Incredible user having the same problem. I think I've isolated it to the latest Dolphin HD update. Nand restore and it went back to normal. Reload update and both Dolphin and native browser have the nag.

    Running 7/27 leaked 2.2 for Inc
     
  10. caruso68

    caruso68 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Mar 13, 2016

    Mar 13, 2016
    1
    0
    15
    Male
    Try going to Dolphin Settings>Advanced>privacy then uncheck enable location.
     
  11. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,606
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,606
    22,069
    3,118
    Male
    Next to you
    Hello there!
    Welcome to AF!
    While that may be a solution now, it may not have been 5-1/2 years ago ;)
    Cheers for the input though!
     
Tags:

Share This Page

Loading...