1. Download our Official Android App: Forums for Android!

Support Google Contacts - Questions?

Discussion in 'Android Devices' started by TheStone, Oct 24, 2010.

  1. TheStone

    TheStone Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    Nov 1, 2009

    Nov 1, 2009
    36
    0
    15
    How do I stop certain contact groups from syncing to the phone? I have 2 groups 'My Contacts' and 'Old'. I can set it so only My Contacts show up in people, but when dialing, contacts from 'Old' show up.

    Also, is there still no way to only show contacts with a mobile when texting?

    thks
     

    Advertisement

  2. applefruit

    applefruit Member
    Rank:
    None
    Points:
    16
    Posts:
    63
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    63
    3
    16
    Edinburgh
    You can set which contacts show up in People, but in Phone, all contacts show up. I don't think there's any way to edit what shows up there.
     
  3. frankbonatelli

    frankbonatelli Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    203
    Joined:
    May 13, 2010

    May 13, 2010
    203
    30
    43
    Globally employed
    Kelowna, BC Canada
    in your contacts settings you will be able to select what groups to sync.
    from CONTACTS -menu button- select SETTINGS- then DISPLAY OPTIONS- click on your gmail account id- From here its straight forward. Select which groups your wish to see on your phone. Of course you must sett these up from your PC first.
     
  4. wastedspace

    wastedspace Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    2
    0
    5
    Hi,

    I have my phone synced with google's contacts. All working well, except when I add a new contact on my phone. I assign it as a google contact & often give it something simple as just a name & phone number. After about a minute, the new contact disappears! It's not saved to my google contacts, as I suspect the syncing only seems to be one-way...

    I have the following set up:

    Settings > Accounts & Sync > Background Data & Auto-sync both ticked, and within the Google settings here, I have Sync contacts, Gmail & Calendar all ticked...

    Any ideas? Very frustrating!

    Thanks.
     
  5. wastedspace

    wastedspace Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    2
    0
    5
Tags:

Share This Page

Loading...