1. Download our Official Android App: Forums for Android!

Support google contacts sync issue

Discussion in 'Android Devices' started by dinevalesco, Oct 13, 2010.

  1. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    hi guys, just got a HTC Desire over the weekend and really like it.
    one issue i have is i don't want my contacts to sync with my google contacts, i just want the contacts that i have on my phone - how do i deselect 'Sync Contacts'?

    apologies in advance if that's a stupid question.
    thanks,
    ronan

    ps. i'm running android 2.2
     

    Advertisement

  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #16
    Points:
    1,453
    Posts:
    22,517
    Joined:
    May 11, 2010

    May 11, 2010
    22,517
    7,962
    1,453
    Male
    Systems Administrator
    Northern Ky
    Menu>settings>accounts&sync, look for google, click it and you should be able to uncheck google contacts
     
  3. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    hi, thanks for the msg. when i get there all i have is a list of three items within my google account :

    1. sync contacts

    2. sync gmail

    3. synch calendar

    and at the bottom of the screen i have two buttons:

    1. sync now

    2. remove account

    i have no checkboxes next to any options. any further suggestions?
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #16
    Points:
    1,453
    Posts:
    22,517
    Joined:
    May 11, 2010

    May 11, 2010
    22,517
    7,962
    1,453
    Male
    Systems Administrator
    Northern Ky
    Where it says sync contacts is for google contacts. should have a colored circle with arrows in it to the right of it, try clicking that to see if it greys out. Should be similar to my menu's (Incredible, froyo, sense)
     
  5. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    thanks again NightAngel. i don't have that coloured circle with arrows in it. i might be asking the wrong question ... i think when i set the phone up first day it synced with my google contacts - is there a way i can delete my google contacts from my phone? it's an inconvenience more than anything - i have a long list of contacts that i don't want. sorry if i'm confusing matters.
     
  6. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    If you go into settings>applications>mange applications>Contacts storage and clear data / cache this will get rid of them. You will have to ensure sync is turned off though, otherwise they will come back.

    You need to make sure you back up your Phone contacts first (Which you want to keep) as this will delete them too.
     
  7. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    thanks for that, i really appreciate it. how would you suggest i backup my phone contacts?
     
  8. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    menu>export?

    I don't have a HTC ROM, so I can't remember what it exports.

    Failing that I think there are apps on the market.
     
  9. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    that worked a treat guys - thanks for your help! r.
     
  10. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
  11. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    actually guys, it's not fixed. i've deleted all my contacts, cleared my cache etc but when i connected to WiFi again, it started to Sync automatically. where do i go to disable auto sync?
     
  12. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    settings>accounts and sync. Go into your gmail account and untick contacts.
     
  13. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    hi dan, thanks for the msg.

    when i go Accounts & Sync - and click 'google' under 'manage accounts', all i have is a list of three items within my google account :

    1. sync contacts

    2. sync gmail

    3. synch calendar

    and at the bottom of the screen i have two buttons:

    1. sync now

    2. remove account

    i have no checkboxes next to any options. is there someplace else where there would be an Auto Sync setup?
     
  14. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    No, thats definitely where you do it. What happens if you press or long press sync contacts? Mine has check boxes there.
     
  15. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    a long press does nothing, the field is highlighted green but there's no drop-down menu or anything. it's odd.
     
  16. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,305
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Hm,m I don't have a HTC rom which is why mine has tick boxes. Not sure then to be honest
     
  17. vdillon

    vdillon Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    1
    0
    5
    Hi,

    I just got the Droid X and ran into the same problem. Except I knew the check boxes were supposed to be there because I had seen them. It turns out it's a bug. While I was playing around with home page layouts I added an Android Widget/Power Control widget. I then turned sync off while testing it and then deleted the widget. This led to a day and a half of frustration with Google sync. To fix the problem add the Power Control widget to a page and turn sync on. The check boxes will 'magically' reappear and Google sync will work again.

    Van
     
  18. dinevalesco

    dinevalesco Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    9
    0
    5
    thanks a million for that Van - that did the trick. checkboxes have magically appeared :)
     
Tags:

Share This Page

Loading...