1. Download our Official Android App: Forums for Android!

google defaults to french

Discussion in 'Android Devices' started by sanity29, Mar 5, 2010.

  1. sanity29

    sanity29 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    102
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    102
    20
    38
    Male
    Phoenix, AZ
    When i go into the default brwoser, I have Google set as my home page. However it loads it in french. Nothing on my phone is set to anything other than English. Is there a setting I'm over looking? It seems to affect other sites that are for America only to. What should check for in what settings. O and I live in az.
     

    Advertisement

  2. jimdroid

    jimdroid Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    805
    Joined:
    Oct 31, 2009

    Oct 31, 2009
    805
    106
    93
    SF Bay Area
    I had French this morning, but now it's back to English. The other day I got Spanish.

    Try it again - don't think it's your settings.
     
  3. hempwallace

    hempwallace Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    105
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    105
    6
    36
    Do a google search, go to the bottom of the first page. Under the new search box, the second choice should be "preferences", tap that and then select "more settings" on the upper right. That should give you a list of languages to select your default from. Also, you have to have cookies enabled in your browser for google to save the preferences.
     
Tags:

Share This Page

Loading...