1. Download our Official Android App: Forums for Android!

Support Google keyboard won't autofill email addresses in gmail app

Discussion in 'Android Apps & Games' started by cydzeigler, Aug 23, 2016.

  1. cydzeigler

    cydzeigler Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Aug 23, 2016

    Aug 23, 2016
    2
    1
    16
    Male
    Los Angeles, CA
    Since installing the Google keyboard on my Galaxy S7, when I create an email in the Gmail app it will not autofill email addresses from my address book. E.g., I used to be able to type "danp" and it would autofill danpin52@yahoo... you get the picture. Now it doesn't autofill anything so I have to know the person's full email address to message them. Please help! Thank you!

     

    Advertisement

  2. girolez

    girolez Often Off Piste
    Rank:
     #48
    Points:
    543
    Posts:
    3,846
    Joined:
    May 29, 2011

    May 29, 2011
    3,846
    1,918
    543
    Male
    Retired
    Les Gets, France
    Hi

    Perhaps you have
    Suggest contact names
    Turned off in text correction in settings?
     
  3. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,078
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,078
    24,002
    3,118
    Scotland
    Make sure Gmail has permission to access your contacts.

    It might be different on your phone, buy head to Settings, Apps, Gmail, Permissions, then make sure contacts is checked.
     
  4. cydzeigler

    cydzeigler Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Aug 23, 2016

    Aug 23, 2016
    2
    1
    16
    Male
    Los Angeles, CA
    That was the problem. So strange that got changed. Thank you!!

     
    El Presidente likes this.

Share This Page

Loading...