1. Download our Official Android App: Forums for Android!

google maps directions

Discussion in 'Android Apps & Games' started by matthewgordon, Jul 25, 2013.

  1. matthewgordon

    matthewgordon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 25, 2013

    Jul 25, 2013
    5
    0
    5
    Hi all,

    I'm having difficulties since the update of google maps on my Samsung Galaxy S3.

    Before the update all was fine but since whenever I try to use the directions feature it doesn't follow the route like a normal sat nav.

    The directional blue arrow just points up and doesn't move around the route. The route indications in the top left corner are fine e.g. roundabout icons etc. The voice works fine.

    I have tried uninstalling and reinstalling but the same happens.

    Any ideas?
     

    Advertisement

  2. breadnatty08

    breadnatty08 pain rustique
    Rank:
    None
    Points:
    1,413
    Posts:
    19,889
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    19,889
    6,121
    1,413
    District of Columbia
    Welcome to the forums, Matthewgordon!
    I've been using it all week on my S3 since we're on vacation and it's worked great.
    Are you sure you're in the right navigation mode? They've changed quite a bit on the update that it can be tricky to find things. You're saying the location dot doesn't move when you're moving?
     
  3. matthewgordon

    matthewgordon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 25, 2013

    Jul 25, 2013
    5
    0
    5
    Hello, thanks for the reply.

    When in the application I choose directions by car from my location to any other location. It then gives me my route choice and after selecting one it takes me to the map.

    The blue cursor is pointing forward/up and this doesn't move, so the road could be running horizontally across your screen and the cursor would still be pointing up.

    It then doesn't follow the route when you drive, but the voice and turning commands do follow.

    The previous version worked a treat
     
  4. doc1964

    doc1964 Android Enthusiast
    Rank:
     #225
    Points:
    53
    Posts:
    302
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    302
    79
    53
    Male
    Scotland
    I posted to a similar post on here recently stating that the navigation was no longer any use due to map not rotating as you drove. The small compass icon on screen when clicked would change to compass view until you actually started using it as a sat nav and then when you clicked the compass needle icon it would only swap between 2d and 3d view. Well coincidentally this morning I thought I would try it again driving to work and when I started it did the same thing, i.e. switched from 2d to 3d view. After driving about a mile I touched the compass needle icon again and this time it switched to proper sat nav view, i.e. kept arrow pointing upwards and map rotated as I turned a corner. Don't know reason for time delay, but it worked fine. Try it again after you have driven for a few minutes and see if it works, may be to do with locking onto a signal. Hope this helps.
     
  5. matthewgordon

    matthewgordon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 25, 2013

    Jul 25, 2013
    5
    0
    5
    Thanks for the reply... I went on a long drive to try it out.... but nothing.

    I'll keep at it.

    Any more ideas anyone?

    Thanks again
     
  6. doc1964

    doc1964 Android Enthusiast
    Rank:
     #225
    Points:
    53
    Posts:
    302
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    302
    79
    53
    Male
    Scotland
    did you touch the compass needle showing on screen to change mode. If yes did it change at all. Previously this would only change from 2d to 3d mode but after a moment or two touching it toggled between compass mode and driving mode or whatever the modes are called.
     
  7. matthewgordon

    matthewgordon Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 25, 2013

    Jul 25, 2013
    5
    0
    5
    Hi... yes tried that.

    It does change the view... from 2d to maybe 3d? I'm not sure.. just seems to zoom in
     
  8. Petrah

    Petrah Psychotic Female
    Rank:
    None
    Points:
    333
    Posts:
    4,085
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    4,085
    1,467
    333
    Female
    Annoying my X-Husband
    Hanover Park, IL
    The best thing you can do right now is to report this to the Google Maps developers. There are other people experiencing the same thing.

    They cannot fix it unless you tell them it's broken. ;)
     

Share This Page

Loading...