1. Download our Official Android App: Forums for Android!

Root Google Maps is taking a very long time to find me

Discussion in 'Android Devices' started by wynn55, Feb 27, 2011.

  1. wynn55

    wynn55 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    59
    Joined:
    Jan 6, 2011

    Jan 6, 2011
    59
    0
    15
    Ever since Velocity 0.4, Google Maps has had a very hard time trying to find my location. It has taken up to half an hour on some occasions. Anybody else have this problem? Anybody know any fixes?

    Thanks
     

    Advertisement

  2. KingOfGreen

    KingOfGreen Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    842
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    842
    179
    93
    Chandler, Az

    Walk outside! But seriously. If im in my house it takes forever but whem im outside it finds me way fast
     
  3. wynn55

    wynn55 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    59
    Joined:
    Jan 6, 2011

    Jan 6, 2011
    59
    0
    15
    I'm in the passenger seat of a car right now and it's still searching. Has been for about 10 minutes.
     
  4. KingOfGreen

    KingOfGreen Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    842
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    842
    179
    93
    Chandler, Az
    maybe reflash velocity? ive got no idea. ive never had gps problems.
    and what you doin on velocity .4??? froyo and velocity 1 is much better!
     
  5. GRZLA

    GRZLA Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    527
    Joined:
    Aug 20, 2010

    Aug 20, 2010
    527
    211
    93
    Grand Prairie, TX
    Toggle your GPS and restart maps. This is what fixes it for me.
     
  6. wynn55

    wynn55 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    59
    Joined:
    Jan 6, 2011

    Jan 6, 2011
    59
    0
    15
    I've been on Velocity 1 for about a week now. I was saying that this has been a problem since Velocity 0.4.


    I tried that, and nothin'.
     
  7. KingOfGreen

    KingOfGreen Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    842
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    842
    179
    93
    Chandler, Az

    Oh gotcha. Well maybe wipe cache and dalvik cache and if not reflash velocity. But honestly i dont kniw. Ive never had problem like that. Maybe its a hardware issue???
     
  8. swc2001

    swc2001 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,005
    Joined:
    Aug 28, 2010

    Aug 28, 2010
    1,005
    234
    143
    Rubber Duck Salesman
    Chattanooga, TN
    No this is a common problem across the Board with many phones. This is an app problem. However Death2all110 in his Frunisher has aleviated this to a great deal. To the best of my knowledge he has made the program Look for different satelites. He would have to better explain. But with his newest Rom it connects very fast. Within say 2 Minutes being the longest.
    So that may be somthing for yall to look forward to when Frunisher comes out. :D
     
  9. ccsoccer03

    ccsoccer03 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    248
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    248
    36
    43
    I've deleted google maps and reinstalled the program before and solved that. It is the app for sure. Not saying that it likes our phone, but it is the app itself. Try deleting the app and reinstalling it.
     
Tags:

Share This Page

Loading...