1. Download our Official Android App: Forums for Android!

Google Maps Resets After Reboot

Discussion in 'Android Apps & Games' started by cconover, Jun 18, 2010.

  1. cconover

    cconover Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    129
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    129
    3
    56
    Male
    Web developer
    Annapolis, MD
    Recently I've started having an issue with Google Maps. Every time I reboot my phone, and open Maps after it turns back on, all my user settings have been reset back to default. So far I haven't been able to figure out the cause. Any suggestions?
     

    Advertisement

  2. Doug Simmons

    Doug Simmons Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    15
    6
    16
    Same problem, figured it was precipitated by a custom rom I flashed (modified Modaco Froyo, 2.6.34 cm pershoot kernel).

    Did you discover this without having flashed anything?
     
  3. cconover

    cconover Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    129
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    129
    3
    56
    Male
    Web developer
    Annapolis, MD
    No, I'm flashed as well. I'm running the latest version of Bugless Beast (v0.2.1).
     
  4. Doug Simmons

    Doug Simmons Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    15
    6
    16
    which is also a froyo rom, right? Maybe we're narrowing it down. Do you recall it ever working properly after you flashed?
     
  5. cconover

    cconover Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    129
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    129
    3
    56
    Male
    Web developer
    Annapolis, MD
    Yup, it's Froyo (FRF57). The problem definitely started as soon as I flashed to Froyo.
     
  6. CrunchSA

    CrunchSA Newbie
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Oct 31, 2009

    Oct 31, 2009
    16
    0
    35
    I've been having the same issue since flashing Froyo.
     
  7. cconover

    cconover Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    129
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    129
    3
    56
    Male
    Web developer
    Annapolis, MD
    So I was having a few other issues (GMail not syncing properly, etc.) and ended up doing a factory reset (Settings > Privacy > Factory Reset). This seems to have fixed all issues while still allowing me to run Bugless Beast 0.2.1. My Maps app retains all my settings between sessions, GMail syncs properly, etc. I'd suggest trying this if you're having issues.
     

Share This Page

Loading...