1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Messenger

Discussion in 'Android Devices' started by Ulaser, Feb 13, 2021.

  1. Ulaser

    Ulaser Newbie
    Thread Starter

    I am having problems with a J2 smart phone, when using google message app the auto spell and alternative word suggestion does not wait to be selected but will make the change immediately.

    Any attempt to reverse/cancel this results in other changes and deletions being made automatically in message and is beyond control and results in the message being unusable, any suggestions please.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Dannydet

    Dannydet Extreme Android User

    It's not the fault of the message app, it's your keyboard app.
     
    MrJavi, ocnbrze, mikedt and 1 other person like this.
  3. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Yes, autocorrection is a feature of the keyboard, not the message app. Maybe try another keyboard if that one isn't working for you.
     
  4. Ulaser

    Ulaser Newbie
    Thread Starter

    OK I get that so can the keyboard be fixed ?
     
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    what keyboard app are you using? try and wipe cache and even data for it.
     
    #5 ocnbrze, Feb 13, 2021
    Last edited: Feb 13, 2021
    MrJavi, Dannydet and Hadron like this.
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    That's a big ask: trying to work out what might be behind a problem that we've never seen, and probably a keyboard version most of us have never used.

    All I can suggest is that you try the suggestion above. If that doesn't do it, try a different keyboard and see whether it plays better. There are plenty to choose from in the Play Store (GBoard and SwiftKey are probably the most widely used, but there are many others).
     
    MrJavi, Dannydet and ocnbrze like this.
  7. Ulaser

    Ulaser Newbie
    Thread Starter

    I am using the keyboard that came with the phone, I have also checked and updates are up to date.
    Thanks for your suggestion hadrn I will persist.
     
    Dannydet likes this.
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    also have you looked into the phone's keyboard settings? there should be an option for autocorrect....and you should be able to toggle it on or off.
     
    MrJavi and Dannydet like this.
  9. Ulaser

    Ulaser Newbie
    Thread Starter

    I did try but could not find it in settings.
     
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    the keyboard setting? not your phone setting.
     
    MrJavi likes this.
  11. Dannydet

    Dannydet Extreme Android User

    Go to : Settings, language and input, keyboard, find it there...
     
    ocnbrze and MrJavi like this.
  12. Ulaser

    Ulaser Newbie
    Thread Starter

    Thank you danny
     
    ocnbrze and Dannydet like this.

Samsung Galaxy J2 Forum

The Samsung Galaxy J2 release date was September 2015. Features and Specs include a 4.7" inch screen, 5MP camera, 1GB RAM, Exynos 3475 Quad processor, and 2000mAh battery.

September 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...