1. Download our Official Android App: Forums for Android!

Support Google Music App has no settings

Discussion in 'Android Devices' started by monsterenergy22, Jun 12, 2011.

  1. monsterenergy22

    monsterenergy22 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    496
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    496
    53
    73
    I have the Music App from Google installed on my phone because I am wanting to try out the Gogle Music Beta that I have been invited to. When I was running Liquid Gingerbread 1.92 I was always able to see the settings buttin in the app with no problem. However, now that I have swithced over to Froyo with the latest Droid Concepts build I cant seem to see the settings. It asks me for permission to use it and I always hit yes , but still no settings. Any ideas?
     

    Advertisement

  2. monsterenergy22

    monsterenergy22 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    496
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    496
    53
    73
    Found the solution that worked for me.

    Under account, make sure data in set to auto sync and then restart. You should have a settings button now in the music app for those having the same problem that I did.
     
  3. temchik

    temchik Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 15, 2011

    Jun 15, 2011
    1
    0
    5
    I still can't figure this out, can you explain what you mean by "make sure data is set to auto-sync"? I have nothing that says Music in the account data sync...

    Thank you much!
    Art
     
  4. icecold

    icecold Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    667
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    667
    75
    98
    WI
    Mine didn't show up right away either. I am not sure if this is what triggered it, but I signed in Google Music on the phone's web browser. Now, Google Music is showing up under Accounts and Sync. Also, additional features under settings in the App showed up...

    Again, not really sure if it is a time thing, or signing in on the mobile browser did it...
     
  5. monsterenergy22

    monsterenergy22 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    496
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    496
    53
    73
    Here's what I did.

    Clear the data and cache for the music app and then do the following.
    *Return to your device's home screen
    *Touch 'Menu'
    *Touch 'Settings'
    *Touch 'Accounts & sync'
    *Confirm that 'Auto-sync' is enabled

    Reboot your phone and then open up the music app and you should see the settings option as long as it is checked under accounts to auto sync.

    The key is that you have you have auto sync enabled or you wont see the option.
     
  6. ConcordPhil

    ConcordPhil Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 30, 2013

    Jul 30, 2013
    1
    0
    5
    I had to go to Settings - Wireless & Networks - Data Usage. Scroll down to and select Google Play Music. Select View App Settings.
     

Share This Page

Loading...