1. Download our Official Android App: Forums for Android!

Google Navigator - Voice Not Functional

Discussion in 'Android Apps & Games' started by samburgy, May 17, 2010.

  1. samburgy

    samburgy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 17, 2010

    May 17, 2010
    2
    0
    5
    Hello!

    I'm new here, and hoping someone is willing to help me.

    I have a Droid Eris running OTA 2.1. I just tried using Google Navigator for the first time this morning. When I ran it it led me to install the text to speech app. Unfortunately, I had my SD card mounted (for music in my car) at the time and the install failed. I dropped out, un-mounted the card, manually installed the app, and re-started Google Nav. I have no sound in it at all now. It is not muted, and the nav volume is at max.

    I have heard it work on my wife's phone. The nav software was my main reason for getting an Android phone. Does anyone have any suggestions or am I going to have to factory reset?

    Thank you in advance.
     

    Advertisement

  2. Rusty

    Rusty Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,635
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    1,635
    192
    143
    Pompey, UK
    Does TTS work for anything, such as Google Translate?
     
  3. samburgy

    samburgy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 17, 2010

    May 17, 2010
    2
    0
    5
    There appears to be at least two things going on, probably user error based on expectations.

    1) The SD card must be available for system use. I should have figured that right away. If Nav is run and the card is not set correctly I've had to reboot the phone to get Nav voices to work.

    2) It seems to want to play through Bluetooth audio if that is connected. You have to disable the Bluetooth media connection if you want to hear it through the phone. I had my radio on, but my phone connected. An app to let you control specific settings would be nice, but probably limited in use.

    Maps seems to force close a lot when I use it.
     

Share This Page

Loading...