1. Download our Official Android App: Forums for Android!

Support Google+ nearby stream broke after Jellybean update

Discussion in 'Android Devices' started by SixHouse, Sep 28, 2012.

  1. SixHouse

    SixHouse Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    29
    3
    16
    Just says "getting location" and never displays anything. This has always worked before.

    Doesn't matter whether I have GPS or WIFI on or off, still doesn't work. Tried clearing app cache and data, uninstalled updates, no good.

    Anyone else seeing this?
     

    Advertisement

  2. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    323
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    323
    Male
    Virginia
    it has happened to me, try uninstalling and reinstalling G+ that seemed to work for me
     
  3. SixHouse

    SixHouse Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    29
    3
    16
    It's a system app. Can't be uninstalled.
     
  4. SixHouse

    SixHouse Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    29
    3
    16
    Just noticed that the Facebook app also can't get a location under checkin/nearby. Something definitely wrong since JB...
     
  5. quickaudi

    quickaudi Android Expert
    Rank:
     #100
    Points:
    273
    Posts:
    3,081
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,081
    412
    273
    TN
    Gplus works fine for me. Try clearing everything for the app?
     
  6. SixHouse

    SixHouse Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    29
    3
    16
    Been broken for a few days, just started working out of nowhere.
     
  7. hotani

    hotani Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Dec 21, 2009

    Dec 21, 2009
    53
    4
    16
    DBA/developer
    Broomfield, CO
    I'm having the same issue. Actually maps seems to find me with no problem, but google+ NEVER finds me.

    It just sits at "Getting location..." if I try to check in or view local stuff.

    running cm10 on a GSM gnex
     
  8. SixHouse

    SixHouse Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Dec 22, 2011

    Dec 22, 2011
    29
    3
    16
    yup. been happening to me AGAIN now for at least a week. last time it just suddenly started working again.
     
Tags:

Share This Page

Loading...