1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Google Now stopped talking to me

Discussion in 'Android Devices' started by blahblahyoutoo, Jul 22, 2012.

  1. blahblahyoutoo

    blahblahyoutoo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    224
    Joined:
    May 18, 2012

    May 18, 2012
    224
    15
    38
    It answers my questions but doesn't talk to me.

    Speech Output is set to 'Always speak'.
    Google on my Nexus7 still talks to me.

    Is it mad at me?
     

    Advertisement

  2. ddemlong

    ddemlong Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    110
    Joined:
    May 21, 2011

    May 21, 2011
    110
    8
    36
    Have you deleted any programs? Try a factory reset and see if that helps.
     
  3. TheOozyman

    TheOozyman Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    84
    Joined:
    Feb 8, 2012

    Feb 8, 2012
    84
    14
    18
    Male
    make sure your media volume is on. I had the same problem earlier
     
    PowerBomb likes this.
  4. Bren S.

    Bren S. Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    832
    Joined:
    May 2, 2011

    May 2, 2011
    832
    158
    93
    Female
    USA
    Did you do something to piss it off?? lol:D

    Seriously, try restarting your phone and see if it was just some weird glitch.
     
  5. PowerBomb

    PowerBomb Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    542
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    542
    104
    93
    Chicago
    I have a Bionic but I came across this thread by searching because I was having the same issue all evening, trying to show people how it worked and looking like an ass when it refused to talk to me lol.

    The media volume was the problem. For some reason even if I have the Google Now screen open and trying to turn the volume up, it doesn't recognize that I'm trying to raise the media volume. Had to go into settngs>sound>volumes and turn media back up.
     
  6. Petrah

    Petrah Psychotic Female
    Rank:
    None
    Points:
    333
    Posts:
    4,086
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    4,086
    1,468
    333
    Female
    Annoying my X-Husband
    Hanover Park, IL
    I had this problem out of the blue, but turns out it was a setting I enabled. I had Personalized Recognition enabled, and once I disabled it then it started working again.
     
  7. HotRoderX

    HotRoderX Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    296
    Joined:
    Jul 21, 2012

    Jul 21, 2012
    296
    32
    43
    lol my first thoughts where skynet your phone has become self aware.
     
  8. Bren S.

    Bren S. Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    832
    Joined:
    May 2, 2011

    May 2, 2011
    832
    158
    93
    Female
    USA
    I had this happen to me as well....the showing people what my phone can do and g now being silent. LOL
    And I couldn't adjust the volume either without going into settings.
    Hopefully Google will correct that.
     
  9. goliath969

    goliath969 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 15, 2012

    Oct 15, 2012
    2
    0
    5
    Guys, there is my solution:

    - Set your locale to whatever you want
    - Set the Google Now Voice Language to English US
    - Voice Output to Always
    - Remove the tick(untick the box) on Hide Offensive Words

    I spent hours of tinkering with this and tried all kinds of options, but in the end that solved it for me. This is because recently there was an update to Google Search, which is the application designation for Google Now and it introduced this bug.

    I have my locale to my native one English UK en-GB and everything works like a charm as it should be and as it used to work before the update.
    :p
     
  10. pp4life

    pp4life Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Nov 22, 2015

    Nov 22, 2015
    2
    4
    6
    Male
    FOUND ISSUE AND FIX!!
    I had this exact problem, Google now was no longer reading out search responses. I tried every fix I could find (changing languages, clearing cache, making sure speech output is on, media volume is on, etc...etc...) and nothing worked. FINALLY I found the problem. A few backs in efforts to fix an audio sync issue with youtube I had turned on (checked) Use NuPlayer (experimental) in Developer option>Media. I simply uncheck it and google now is responding in speech to all my searches as it did in the past. Very happy to hear her voice again (creepy). Anyways hope this helps anyone else with this issue.
     
    tube517 and scary alien like this.
  11. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,139
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,139
    23,261
    2,138
    Male
    space alien ;)
    Indy
    Welcome to our AndroidForums, @pp4life and thank you for letting us know a solution to this issue!

    Very cool of you to do that :) :cool: :D.
     
  12. Rbishop161

    Rbishop161 Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Dec 26, 2015

    Dec 26, 2015
    2
    2
    16
    Male
    Wow, thanks. I had the exact problem as you. I had a sync problem with YouTube and tried NuPlayer and then lost speech output on Google Now. I unchecked NuPlayer and all is good with the voice.
    I still have the sync problem with YouTube..... any suggestions for that?
     
  13. pp4life

    pp4life Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Nov 22, 2015

    Nov 22, 2015
    2
    4
    6
    Male
    I chose the option to clear the cache for "ALL" apps and the YouTube sync problem went away. Try that, reboot the phone and hopefully it will also work for you.
     
    tube517 and scary alien like this.
  14. Rbishop161

    Rbishop161 Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Dec 26, 2015

    Dec 26, 2015
    2
    2
    16
    Male
    Once again, that did it! Thanks so much for your help.
     
    tube517 and scary alien like this.
Tags:

Share This Page

Loading...