1. Download our Official Android App: Forums for Android!

Support Google Play Error after flashing and trying to restore previously installed apps.

Discussion in 'Android Devices' started by ceilingcat, Nov 15, 2012.

  1. ceilingcat

    ceilingcat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 15, 2012

    Nov 15, 2012
    1
    0
    5
    *Update* Seems it was simply taking a stupid amount of time to update on Play for some reason as it showed after a good 3 hours.

    Yesterday after some failures with OTA of 4.2 on my nexus that had yakju australian version 4.1.2 (I think this is yakjuzs?), I did manual flash to takju 4.2 and decided to go back to 4.1.2 later on. Though after doing so, I seem to be getting this annoying issue with Google Play site not detecting the device and throwing the error 'You haven’t accessed the Google Play Store app on your device with this email account'

    I am relatively new to the whole changing roms thing etc, but I know it WAS working from there on 4.2 albeit not detecting that existing apps were no longer installed for some reason.

    Now I cannot even get that.

    Any help would be greatly appreciated.
     

    Advertisement

  2. NSutherl

    NSutherl Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    364
    Joined:
    Sep 6, 2011

    Sep 6, 2011
    364
    150
    68
    HVAC Design Engineer
    Los Angeles
    Which carrier do you have? Make sure that you never flash a ROM that isn't explicitly designated for your device.
     
Tags:

Share This Page

Loading...