1. Check out our companion app, Forums for Android! Download from Google Play

Support Google play gives error message-"process.com.android vending" has stopped unexpectedly

Discussion in 'Android Devices' started by smmohi, Oct 26, 2012.

  1. smmohi

    smmohi New Member
    Thread Starter

    Oct 17, 2012
    Hi Friends
    With my Galaxy S im am receiving an error message " process.com.android vending" has stopped unexpectedly ..and can not access Google play.I tried to remove data and updates for Google play but it does not work. I did factory setting few days ago and having this problem after factory resetting. Can you please help ? Regards


  2. renee0986

    renee0986 Member

    Aug 26, 2012
    St. John's, NL
    I have had the same issue after a factory reset. Actually, I had to doa factory reset because after installing 20-30 apps I received a message stating that I was running low on memory. I had uninstalled some apps but this memory error message never went away and it didn't appear as though any of the memory was freed up when I uninstalled apps. So after a little online research I decided to do a factory reset to correct the problem. The reset corrected the memory issue but then I started getting this new error message. This message seems to only appear shortly after I first turn on my tablet. I would be interested to see if any of you have any suggestions on how to correct this problem.

    After not having my tab turned on for a couple of weeks, last night when I turned it on there was a software update waiting. I installed the update in hopes that it would cure this error message but after installing the update and restarting my tab I received the same error message.

Share This Page