1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Play not working

Discussion in 'Android Devices' started by Jaywash124, Dec 22, 2012.

  1. Jaywash124

    Jaywash124 Lurker
    Thread Starter

    I'm going to try and provide as much info as possible so that this can get solved quickly.
    So, I was trying to clear some space on my Android by uninstalling updates on programs I don't use, such as Google search and Voice search, when I accidentally uninstalled the updates for Google Play, now I can't run it to install apps and what not. I still have the icon on my phone (well, it's really just a white shopping bag with the little android guy on it, but it says market underneath) but when I click it, it takes me to the Terms and Services, but there is no accept button so there is nothing I can do. I reset my phone to factory settings hoping that would fix it, but it didn't. Someone please help me it's so annoying.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Jaywash124

    Jaywash124 Lurker
    Thread Starter

    O.K I fixed it by getting the play store via 4Shared, was the only way I could find.
     

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews
Loading...
Similar Threads - Google Play working
  1. LewiH
    Replies:
    4
    Views:
    391
  2. justamel
    Replies:
    3
    Views:
    558
  3. Happy App Lab
    Replies:
    1
    Views:
    716
  4. Gerard van Beek
    Replies:
    11
    Views:
    1,284
  5. Tobbe237
    Replies:
    3
    Views:
    960
  6. Scadica
    Replies:
    0
    Views:
    663
  7. CJ Melhorn
    Replies:
    2
    Views:
    984
  8. PascalAuger
    Replies:
    16
    Views:
    6,487
  9. ObamaLemon
    Replies:
    9
    Views:
    5,157
  10. puppykickr
    Replies:
    6
    Views:
    2,149

Share This Page

Loading...