1. Download our Official Android App: Forums for Android!

General google play store

Discussion in 'Android Devices' started by phytone, Jan 1, 2013.

  1. phytone

    phytone Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 1, 2013

    Jan 1, 2013
    2
    0
    5
    UK
    I've had my Nexus 10 for just over a month now, working all fine, not rooted or anything.

    I'm in the UK.

    Since Yesterday, the Play Store launcher is refusing to get past the loading screen on my home LAN (not tried any others). I've rebooted my router and Nexus, added port 5228 to my router - but still nothing.

    Any ideas?

    Can still use the play store via the web, but its a real pain.:(

    Thanks.
     

    Advertisement

  2. Atma

    Atma Extreme Android User
    Rank:
    None
    Points:
    533
    Posts:
    6,069
    Joined:
    Dec 26, 2011

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    Welcome to the forums phytone. :ciao:

    Try going to settings > applications and clear cache and data. See if that helps.
     
  3. phytone

    phytone Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 1, 2013

    Jan 1, 2013
    2
    0
    5
    UK
    Thanks for the welcome:)

    Tried that, also did a force stop, but still the same.

    Created a new user, and resigned on, and hey presto, it worked on the second account. When switching to my prime account Google Play failed. Had a look in the Google accounts and it seems there was a sync issue, all glowed red :thinking:

    Nothing seemed to fix it. So done a factory reset, seemed the only sane thing to do!

    Perhaps I should root and backup.......
     
Tags:

Share This Page

Loading...