1. Download our Official Android App: Forums for Android!

Google Search Bar Problems

Discussion in 'Android Apps & Games' started by mattscribble, Mar 17, 2010.

  1. mattscribble

    mattscribble Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 17, 2010

    Mar 17, 2010
    2
    0
    5
    Hi,
    I've got an HTC Hero cell phone, I'm in the UK but when I use Google search bar on my phones "desktop" I get directed to the Orange France web site to sign in as a cell phone customer. I'm a frequent visitor to France and suspect that I changed something in Google a couple of years ago but can't remember what. I would call my cell phone providor only I've noticed French results coming up in my search results occasionally when Googling on one of my PC's at home. I checked my search settings in Google and they are logged as UK and English. Any help much appreciated
     

    Advertisement

  2. bluenova

    bluenova OK Computer
    Rank:
    None
    Points:
    143
    Posts:
    1,616
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    1,616
    243
    143
    Driver
    W Midlands, UK
    Have you tried deleting the cookies from your browser? Google directs you to the local site based on you current network location and then stores the info in a cookie.
     
  3. mattscribble

    mattscribble Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 17, 2010

    Mar 17, 2010
    2
    0
    5
    Thanks for the response bluenova, I've only been in the UK thus far with my phone. The search bar worked fine for a week or so then I started getting these re-directs to the Mobile France web site.
     
  4. macprv

    macprv Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    337
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    337
    47
    43
    have u tried disabling the "location service".. home screen tap on menu>settings>>privacy> un check "use my location".. see if it works:)... you might wanna clrear the cookies as well.. open the browser tap on menu>more>settings> scroll down untill u find "clear all cookie data" tap on it.. also scroll down and make sure "enable location" is unchecked.. i hope that works:(
     

Share This Page

Loading...