1. Download our Official Android App: Forums for Android!

Support Google search history - disable?

Discussion in 'Android Devices' started by kmfdm515, Jul 25, 2013.

  1. kmfdm515

    kmfdm515 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    4
    0
    5
    Hello,

    I can't seem to get google to stop displaying my previous searches. All Web history is off, but there seems to be NO way to stop google (when accessed from the stock browser) from displaying your previous searches in magenta when you click on the search bar.

    You can clear that history, (and it gives some vague message about 'preferences') but not prevent it from being logged in the first place? Surely I am missing something here?!?
     

    Advertisement

  2. doc1964

    doc1964 Android Enthusiast
    Rank:
     #225
    Points:
    53
    Posts:
    302
    Joined:
    Oct 13, 2010

    Oct 13, 2010
    302
    79
    53
    Male
    Scotland
    I had same problem, I did get it fixed but I had to do it through my google account on the pc not via my phone.

    1. Click the gear icon [​IMG] on the upper right corner of a search results page, and go to Search history.
    2. Click the gear icon [​IMG] again on the upper corner of the Web History page, and go to Settings.
    3. Click the Turn off button next to "Web History is on." To start keeping track of your web search activity again, click the Turn on button.
    Hope this works for you.
     
  3. kmfdm515

    kmfdm515 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    4
    0
    5
    Web History is already off - I've confirmed this on my PC and my phone.

    Previous searches still show up when clicking on the google search bar in my phone browser. I can clear them, but it will still save the next search I make and show it after that.

    There has to be a way to shut this off...
     
  4. jevs

    jevs Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 20, 2013

    Jan 20, 2013
    6
    0
    5
    Same thing here, it is annoying. I cant make it stop on Samsung galaxy note 2...
     
  5. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,148
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,148
    7,173
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Go into your app drawer. Check and see if there is a "Google Settings" app. Go in there and turn off search history. See if that does the trick. :)
     
  6. seove

    seove Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 13, 2012

    Apr 13, 2012
    3
    0
    5
    Doesn't work. I can't believe that there is no fix.
     

Share This Page

Loading...