1. Download our Official Android App: Forums for Android!

Google search widgets not working

Discussion in 'Android Devices' started by Markez512, Dec 12, 2009.

  1. Markez512

    Markez512 Newbie
    Thread Starter
    15

    Oct 19, 2009
    10
    0
    15
    I've noticed lately that both the Android search widget, and the HTC search widget are both not working properly. Prior to this issue, when I used either of the search widgets as I typed it would populate search results below the search text box. For some reason now this isn't happening. When I search now I don't get the instant results. I have to submit the search, and it will display the google search results in a browser window. Any ideas???
     

    Advertisement

  2. This has happened to me a couple of times, and I haven't a clue what's caused it. I've just ignored it and it starts to work again soon enough. Minor annoyance but no biggie to me.
     
  3. kennyidaho

    kennyidaho Android Enthusiast
    36

    Nov 16, 2009
    416
    5
    36
    Computer Technician
    Take a guess
    Tried restarting your phone?
     
  4. Markez512

    Markez512 Newbie
    Thread Starter
    15

    Oct 19, 2009
    10
    0
    15
    Yea, I've restarted. I've also removed the widget and re-added it, tried to place it on a different pane and nothings worked.
     
  5. Droidone

    Droidone Android Enthusiast
    93

    Dec 12, 2009
    595
    118
    93
    wow. I would have never noticed this, but now upon review, mine is not working either.
     
  6. rocking

    rocking Lurker
    5

    Dec 14, 2009
    6
    0
    5
    I use the dedicated search button for my Google search queries and lately I have noticed that I do not get search suggestions based on what I am typing. This was an awesome feature that I miss having because I am too lazy to type out the whole query :p I tried restarting the phone but still am missing this feature.

    I wonder if anyone has found out the reason behind this and its solution.

    I tried using the widgets to search and like the OP said, it opens up the browser. I did not know that it is supposed to populate the results below the search box.
     
  7. jdawg0024

    jdawg0024 Well-Known Member
    36

    Nov 11, 2009
    121
    5
    36
    I remember when I 1st got my Hero that this was a feature, but now mine too does not work, cant really say if it was the update that made it stop. I guess I really never paid attention until a thread was started. I loved that feature.
     
  8. sarspants

    sarspants Well-Known Member
    36

    Nov 7, 2009
    111
    6
    36
    This is really bugging me, just noticed it today! GRRRR!!! It's not working in the stock browser or dolphin browser (which sucks big time after the update - They said they improved the pinch zoom but really just made it so it zooms based on how far apart your fingers are, not on how far they move from each other.)
     
  9. Droidone

    Droidone Android Enthusiast
    93

    Dec 12, 2009
    595
    118
    93
    It's little things like this that make me want 2.1. I am happy with the phone but little things like this erkkk me. I did a hard reset and it's still not working. I guess it did go away after the last update. I don't know why they would take that option away.
     
  10. sarspants

    sarspants Well-Known Member
    36

    Nov 7, 2009
    111
    6
    36
    It wasn't the update that killed it. I got my phone in mid November right after the update came out and I updated it right when I got it. It was working after the update.
     
  11. cc82

    cc82 Member
    16

    Dec 6, 2009
    43
    1
    16
    hmm not working for me either... using the hard search button. can't say for sure when it stopped working, but I definitely remember it used to suggest searches...
     
  12. rocking

    rocking Lurker
    5

    Dec 14, 2009
    6
    0
    5
    So it looks like a lot of users are having this problem! Is anyone aware of a fix for it?
     
  13. treborcj

    treborcj Android Enthusiast
    68

    Dec 11, 2009
    646
    33
    68
    Not a big deal people. This also happens on computers too. Google changes stuff around. Anyone notice that when going to google.com that only the search field and Google appears, once you move your mouse over everything else appears. This may or may not happen to you. Google randomly selects browsers and IP address to try this stuff out.
     
Tags:

Share This Page

Loading...