1. Download our Official Android App: Forums for Android!

Support Google Sync Help

Discussion in 'Android Devices' started by rugrat1965, Sep 28, 2010.

  1. rugrat1965

    rugrat1965 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    17
    2
    16
    Engineering
    NW Illinois
    When I had my SF activated at the Verizon store he used Google Sync to add all my contacts to my phone. All of my contacts were listed in my Google account. Now, I get on my computer, log into my Gmail account and all of the contacts that I have added since then are not showing up. I'm not sure what to do next. In my phone settings I have Email, Contacts and Calendar check marked to sync. Help!
     

    Advertisement

  2. PJnc284

    PJnc284 Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Dec 20, 2009

    Dec 20, 2009
    70
    14
    18
    Did you add the contact to the phone locally? The Fascinate gives you two options when adding a contact on the phone: you can either save them to the phone storage or select google. The latter is the only way contacts will be synced in gmail.
     
    rugrat1965 likes this.
  3. rugrat1965

    rugrat1965 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    17
    2
    16
    Engineering
    NW Illinois
    I gotcha, maybe I will just use the Verizon Backup Assistant. Thanks much!
     

Share This Page

Loading...